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1

Introduction

Thank you for choosing Medtronic Diabetes as your partner in helping you and your patients

better manage diabetes therapy. We believe you will  benefit from CareLink® Pro software’s

leading edge technology and simple,  menu-driven user interface.

CareLink Pro allows you to acquire, store and report patient treatment and diagnostic data. You

can also use it to access pump, meter, and sensor-based glucose data your patients have

uploaded to CareLink® Personal, a web-based therapy management system that works with

CareLink Pro.

Features

CareLink Pro is a diabetes therapy management software for a personal computer (PC).  It includes

these features:

• Patient records can be created to store data gathered from a patient’s device as well as therapy

data from their CareLink Personal account.

• Data from insulin pumps, monitors, and blood glucose meters can be sent to the system, stored,

and then used to generate reports.

• As an option, it interfaces with the CareLink Personal system, allowing access to device data

patients have stored there. This is ideal for creating current reports between office visits, and

may make the need to read device data during office visits unnecessary.

• Different treatment reports can be created from device data stored in the patient’s record.

Reports facilitate answers to therapy concerns such as patient adherence, patterns and

exceptions.

• The system alerts you when software updates are available to be downloaded and installed. This

ensures you have access to the latest features.
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• There is a Guide Me feature to help users who are new to CareLink Pro. It gives hints and tips

about the tasks they are performing.

• An integrated help system is available throughout the software to provide information on

specific areas of interest.

Security

• CareLink Pro can be password protected.

• Transmission of patient data from CareLink Personal is encrypted using industry-standard Secure

Sockets Layer (SSL) technology.

Related documents

Each of these Medtronic MiniMed documents has device-specific information that is not covered

in detail  in this user guide.

NOTE: For meters from other companies, see the instructions the manufacturer included with
the meter.

• Paradigm Insulin Pump User Guide

• Guardian REAL-Time Monitor User Guide

• Sensor Features User Guide

• ComLink User Guide

• CareLink USB User Guide

Assistance

Medtronic Diabetes provides a number to call  for residents of the United States and Canada for

guidance with software problems.

Department Telephone number

24 Hour HelpLine within the United States

(Monday through Friday from 5:00 a.m. to 5:00 p.m. PST)

(800) 646-4633

(818) 576-5555

24 Hour HelpLine within Canada

(Monday through Friday from 5:00 a.m. to 5:00 p.m. PST)
(800) 284-4416

Medtronic Diabetes Web site www.medtronicdiabetes.com
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Supported devices

CareLink Pro gets data from the following devices.

NOTE: Some devices supported by this software may not be available in all countries where
this software is approved for use.

Insulin pumps/Glucose monitors

Medtronic MiniMed pumps: 508

Medtronic MiniMed Paradigm® series pumps:
511, 512, 712, 515, 715, 522, 722, 522K, 722K,
Paradigm® REAL-Time Revel™ (523, 723, 523K,
723K)

Guardian REAL-Time monitors:
CSS-7100

CSS-7100K

Manufacturer Blood glucose meters

Medtronic Diabetes partner devices:
• OneTouch® UltraLink® by LifeScan, Inc.

• BD Paradigm Link® Blood Glucose Monitor

LifeScan:

• OneTouch® UltraSmart®

• OneTouch® Profile®

• OneTouch® Ultra®

• OneTouch® Basic®

• OneTouch® FastTake®

• OneTouch® SureStep®

• OneTouch® Ultra® 2

• OneTouch® UltraMini®

Bayer:

• Ascensia BREEZE®

• BREEZE® 2

• CONTOUR®

BD: • Logic®

Bayer Ascensia® DEX® family, including these compatible
meters:

• Ascensia® DEX®

• Ascensia® DEX® 2

Bayer Ascensia ELITE™ family, including these compatible
meters:

• Ascensia ® ELITE™

• Glucometer ELITE® XL
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Manufacturer Blood glucose meters

Abbott:

• Precision Xtra™

• TheraSense FreeStyle®

• FreeStyle Flash™

• FreeStyle Papillon™ mini

• FreeStyle Mini™

• Optium Xceed™

• Precision Xceed™

Roche:

• Accu-Chek® Aviva

• Accu-Chek® CompactPlus

• Accu-Chek® Compact

• Accu-Chek® Active

Communication devices

Com-Station
For use with the Medtronic MiniMed 508 Pump.
(See the Com-Station User Guide for details about
the required hardware.)

ComLink

For use with the MiniMed Paradigm Pump and
Guardian REAL-Time Monitor. (See the ComLink
User Guide for details about the required
hardware.)

Paradigm Link® Blood Glucose Monitor

For use with a MiniMed Paradigm Pump or
Guardian REAL-Time Monitor. (See the Paradigm
Link® Blood Glucose Monitor User Guide for details
about the required hardware.)

CareLink® USB For use with the MiniMed Paradigm-series insulin
pump and Guardian REAL-Time Monitor.

Data communications cable

For use with third-party blood glucose meters. Each
meter manufacturer supplies a data
communications cable.

Note: If  a meter manufacturer provides a USB cable
instead of a serial cable for uploading data, you
must install  the software driver provided by that
manufacturer.

Also, check with the meter manufacturer to ensure
that the USB driver is compatible with your
operating system.

Equivalent devices

When you add a device to the system, you select its make and model from a list.  If  a device

make and model is not on the list,  refer to the following table to find an equivalent one to

use.
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If your patient uses one of these devices Select this device

• Bayer Ascensia® DEX® 2

• Bayer Ascensia® DEXTER-Z® II
Bayer Ascensia® DEX®

Bayer Glucometer ELITE® XL Bayer Ascensia ELITE™

Precision Xceed™ Optium Xceed™

Ordering

To order Medtronic Diabetes products, visit the Medtronic Diabetes website at

www.medtronicdiabetes.com or contact one of the following:

• (800) 646-4633

• (818) 362-5958

NOTE: Meters can be ordered from their respective companies.

How to use this guide

NOTE: This user guide shows samples of the software screens. The screens of the actual
software may be slightly different.

Refer to the Glossary for definitions of terms and functions. The conventions used in this guide

are defined in the following table.

Term/style Meaning

Click Press the left mouse button over an object on the
screen to select it

Double-click Press the left mouse button twice over an object on
the screen to open it

Right-click Press the right mouse button over an object on the
screen to display another window or menu

Bold  text Used for a button, screen name, field name, or menu
option. For example: Patient > New Patient

NOTE: Provides additional information for a procedure or
step.
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Term/style Meaning

CAUTION:
Alerts you of a potential hazard which, if  not
avoided, may result in minor or moderate damage to
the software program or equipment.

WARNING:
Notifies you of a potential hazard which, if  not
avoided, could result in death or a serious injury. It
may also describe potential serious adverse
reactions and safety hazards.

User safety

Indications for use

The CareLink Pro system is intended for use as a tool to help manage diabetes. The purpose of

this system is to take information transmitted from insulin pumps, glucose meters and

continuous glucose monitoring systems, and turn it into CareLink Pro reports.  The reports

provide information that can be used to identify trends and track daily activities—such as

carbohydrates consumed, meal times, insulin delivery, and glucose readings.

Warnings

• This system is intended to be used by a healthcare professional familiar with the management of

diabetes.

• System results are not intended to produce medical advice and should not be relied upon for

such purpose.

• This product should only be used with the supported devices listed in this document. (See

Supported devices on page 3.)

• Patients should be advised to monitor their blood glucose levels at least 4 – 6 times a day.

• Patients should be advised not to make any changes to their treatment without consulting their

healthcare professional.

• Patients should be advised to make treatment decisions based on healthcare professional

guidelines and meter BG results, not glucose sensor results.

Contraindications

This software should not be used with devices that are not listed in Supported devices on page 3.

Nor should this product be used for the treatment of medical conditions other than diabetes.

Before opening this software, close any of the following software that is currently running on

your computer:

• CGMS® System Solutions™ Software (7310)

• Solutions® Pumps & Meters Software (7311)

• Guardian® Solutions® Software (7315)

• ParadigmPAL™ (7330)
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• CareLink® Personal software (7333)

• Solutions® Software for CGMS®iPro (7319)

CareLink Pro User Guide   Introduction 7



2

Navigating the system

Before working with the CareLink Pro software, you should get acquainted with the user

interface. The user interface includes menus, a toolbar, a navigation bar, workspaces, and a Guide

Me window.

Opening CareLink Pro

1 Double-click the CareLink Pro icon  on your computer desktop, or select Medtronic

CareLink Pro from the Programs list on your Windows Start menu.

If your clinic requires you to enter a password, the login screen is displayed.

a. Type your password into the Password field.

NOTE: Requiring a password is an optional feature that is set during the installation
process.

b. Click LOGIN.

The startup screen is displayed.

2 To start a new patient record, click New Patient.  To open a patient record from a list of patients

in the system, click Open Patient.

Workspaces

If  you have a patient’s record open, you can click one of the buttons on the navigation bar to

display the corresponding workspace. Use these workspaces to enter or select information to

perform CareLink Pro tasks for that patient.
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Profile: Allows you to maintain such patient
information stored as name and date of birth.
This workspace also allows you to link to a
patient’s CareLink Personal account.

Devices: Allows you to store information
required to read a patient’s devices.

Reports: Allows you to select parameters and
choose reports to be generated for the patient.

Until  a profile is added and saved for a patient, only the Profile workspace is accessible for that

patient. Until  devices are added for a patient,  only the Profile and Devices workspaces are

accessible for that patient.

Toolbar

The CareLink Pro toolbar provides quick access to frequently used features. The toolbar contains

the following buttons.

Button Name Functionality

Add Patient
Opens a Profile workspace so you
can add a new patient record to
the system.

Open Patient
Opens the Patient Lookup table
where you can choose an existing
patient’s record to view.

Guide Me
Displays or hides the Guide Me
window. Click for context-aware
system hints.

Patient tabs

Once you open a patient record, a tab is displayed along the toolbar with the patient’s name on

it.  When a tab is active, it means that patient record and workspace are active, and you can

perform CareLink Pro tasks for the patient.

To make a patient record active so that you can work with it,  click on the tab for that patient. To

close a patient record, click the Close  button  on the tab.
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The Guide Me feature

A Guide Me feature is provided throughout CareLink Pro. It opens a window with context-aware

hints and tips for actions you might take from the part of system that is active. Guide Me

windows might also include >>learn more  links. When clicked, these links take you to the

relevant section in the online help for more details.  The Guide Me feature is enabled by default.

However, you can turn it off at any time.

Turning Guide Me on and off

To turn Guide Me on or off, do one of the following:

• Click the Guide Me button. 

• Select Help  > Guide Me.
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3

Getting started

The following information will  guide you through starting the CareLink Pro software, opening

and closing patient records, and setting preferences that apply to all  patients in the system.

Before you begin

If  this is the first time you are using CareLink Pro, you should be sure to set the General

preferences (see General preferences on page 13).  These preferences determine how certain

items display in the software and in reports, and how you want the system to communicate with

the Internet.

Preferences can be set at any time. You may want to wait until  you are familiar with the CareLink

Pro software to set the other preferences.

Primary system tasks

The following table outlines the main tasks you will  want to perform when first setting up and

using CareLink Pro. It  also tells you which part of this user guide discusses each task.

Step Location

Familiarize yourself with the CareLink Pro user interface. Chapter 2,  Navigating the system

Define the global system options your clinic will use. Setting system preferences on page 13

Create profiles for each of your patients. Adding new profiles on page 22

Link to your patients' CareLink Personal accounts. Linking to CareLink Personal on page 23

Add your patient's pump and meters to their profile. Adding a device on page 30

Read data from your patient's pump and meters. Reading device data on page 36

Set up and generate reports for each of your patients. Creating reports on page 39
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Step Location

Regularly back up the CareLink Pro database. Backing up the database on page 49

Update the CareLink Pro software. Applying software updates on page 48

Opening patient records

As many as six patient records can be open at one time. If you have not yet created any

patient profiles,  see Adding new profiles on page 22.

1 Select File > Open Patient, or click the Open Patient button.  A patient list similar to the

following is displayed.

NOTE: If  you receive a message that you have too many patient records open, click OK,

close a record, and continue.

2 Locate the patient’s listing by typing some or all of their name in the Find a Patient  field. When

the patient’s listing is highlighted, click OPEN, double-click the listing, or press ENTER. You can

also navigate the list by using the up and down arrows on your keyboard.

The patient’s Devices (if devices have not yet been added) or Reports workspace is displayed.

3 To see the patient’s Profile  workspace, click the Profile  button  on the navigation bar.

Closing patient records

1 Make sure the patient record you want to close is active (the tab is highlighted).
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2 Do one of the following:

a. Select File > Close Patient.

b. Click the Close  button  on the patient tab.

c. Press Ctrl+F4.

Setting system preferences

These preferences apply to all  patients in the system. For preferences that affect only individual

patients, see Verifying report settings on page 42.

Preferences are displayed in the following groups:

• General

- Glucose units

- Carbohydrate units

- Communications

- Troubleshooting

• Patient Profile

- Select and arrange data fields on patient profiles.

• Patient Lookup

- Modify and change the order of fields displayed when you choose Open Patient to view a

list of patients.

• Report Generation

- Choose the data fields you want to display when selecting Daily Detail report input from the

Data table.

General preferences

Use the General tab to define how the software displays certain types of information, and to

establish your external communication preferences.

1 If it is not active already, click the General tab.
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2 Select Tools > Options. The following window is displayed.

3 Click to select the option button for the value you want:

- Glucose Units:  mg/dL or mmol/L

- Carbohydrate Units:  grams or Exchanges

a. If you selected Exchanges  for Carbohydrate Units,  type the appropriate number in the

grams are equal to 1 Exchange field.

4 Click to select or clear the check box in the Chart Options > Overview Report section. If the check

box is selected, the application will connect the BG readings on the Meter Glucose Overlay chart

with lines. (This is a chart that appears in the Sensor and Meter Overview Report.)

5 For the following Communications preferences, click to select the check box (enable), or to clear

the check box (disable):

NOTE: Make sure you follow the guidelines of your clinic or IT department when setting

communication preferences.

- Automatically check for software updates: if selected, a notification will be sent to each

system running CareLink Pro whenever a software update is available. The active user will

then have the opportunity to download and install the updates. To prevent this from

occurring and institute a controlled distribution of software updates, you can clear this

check box.

- Synchronize with Medtronic CareLink® Personal:  If you want the system to automatically

synchronize your patients' CareLink Personal data each time you open their profile, select

this check box. If you clear this check box, you will have to manually synchronize the

CareLink Personal data for each patient.
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6 Click to select or clear the check box in the Troubleshooting section. If the check box is

selected, the application will save a record of device reads for troubleshooting purposes.

7 Click OK to save the General preferences.

Patient profile preferences

This is a global setting that defines the content of your profiles.  You can customize fields in the

Profiles workspace to include information that is most important to your clinic.  You can add or

remove fields, create your own custom fields, and determine the order in which the fields will

appear in the window.

1 Select Tools > Options.

2 Click the Patient Profile  tab. The following window is displayed.

NOTE: Use the check boxes to choose the fields you want on the profile.  Use the up and
down arrows to put the fields in order.

Choosing data fields

1 Use the check boxes to add the fields you want.

NOTE: First and Last Name cannot be removed.

2 To remove a field from the profile, clear its check box.

3 To make a field required, select the check box in the Required column. Any field that is required

must be filled in before a profile can be created.
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Adding a custom field

1 Select the check box to the left of an empty custom field.

2 Enter text to name the field (for example, Emergency Contact). This is the field name that will

display on the patient profile.

3 To make the field required, select the check box in the Required column.

NOTE: To remove a custom field from the profile, clear the check box next to the field(s)

you want to remove.

Changing the order of data fields

Select the field you want to move, and click the up or down arrow  to move it.  (The arrows at

the top and bottom move a field all the way to the top or bottom of the list.)

Finalizing patient profile preferences

When the Field Order list has all the fields you want in the correct order, click OK.

Patient profiles now have the fields and field order you just selected.

Patient Lookup preferences

The Patient Lookup table is used to search for and open a patient record. The table includes every

patient in your database and provides identifying information from the patient's profile. You have

the option of customizing what information is displayed in this table, and the order in which the

columns appear. To customize the Patient Lookup table, complete the following steps:

1 Select Tools > Options.
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2 Click the Patient Lookup  tab. The following window is displayed.

NOTE: Use the check boxes to choose the data you want on the Patient Lookup table. Use

the up and down arrows to put the columns in order.

Choosing data to display

Use the check boxes to select the type of data you want to display, or to clear data you do not

want to display on the Patient Lookup table.

Changing the column order

To change the order of columns on the Patient Lookup table, select the column to move, and

click the up or down arrows.  (The arrows at the top and bottom move a data column all the

way to the top or bottom of the list.)

The data column at the top of the Column Display Order list will display in the first column of the

Patient Lookup table. The data column at the bottom will be displayed in the last column of the

table.

Finalizing patient lookup preferences

When the Column Display Order list has all  the data you want in the correct order, click OK.

The Patient Lookup table will  now have the data and column order you just selected.
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Report Generation preferences

The Data Table appears in the Select and Generate Reports window. This table is used during

reporting. It contains daily information derived from your patient’s devices and, if  applicable,

their CareLink Personal software account. The data provided in this table helps you determine

which days require a Daily Detail report.  It  also helps you decide which of the other reports you

should run.

Your clinic can customize the data that displays in this table, including the order in which it's

presented, to reflect that which is of most relevance to your practice.

NOTE: To see how these preferences apply to the Data Table during report creation, see

Selecting report types and inclusion dates on page 43.

1 Select Tools > Options.

2 Click the Report Generation  tab. The following window is displayed.

Choosing data to display

Use the check boxes to select the type of data you want to display or clear data you do not want

to display on the Data Table.

The following information is available for inclusion in the Data Table.
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Column Name Definition

№ of Meter Readings The amount of readings for the specified date that
were recorded by the included devices.

Meter Readings Average The average of the glucose readings recorded by the
included devices.

Sensor Duration
The amount of time within the specified date for
which sensor date was recorded. Values are -- (none),
0:05 - 24:00.

Sensor Average The average of sensor readings recorded in the
specified date.

Highest Reading The highest glucose reading (derived from a sensor or
meter) for the date.

Lowest Reading The lowest glucose reading (derived from a sensor or
meter) for the date.

Avg AUC Below Target Avg Area Under the Curve below the patient's target
range.

Avg AUC Above Target Avg Area Under the Curve above the patient's target
range.

Total Carbs

The sum of all carbohydrate amounts (rounded to the
nearest gram or the nearest 0.1 exchange, depending
on the unit of measure used) reported during the day
through Bolus Wizard events or carbohydrate markers
on the pump or Guardian monitor.

Suspend Duration The amount of time the pump was suspended on the
specified date. Values are -- (no data), 0:01 - 24:00.

№ of Rewinds The number of rewind events for the specified date.

№ of Primes (or Fills) The number of prime events (or fill  events) recorded
for the specified date.

Prime (or Fill)  Volume (U) The total volume of insulin used for prime events (or
fill  events) on the specified date.

Total Insulin (U) The total volume of insulin given during the specified
date, as recorded by the pump.

Total Basal (U)
The total volume of basal insulin given during the
specified date (the total insulin given, less the sum of
all boluses given).

Total Bolus (U) The total volume of insulin given in boluses during the
specified date, as recorded by the pump.

Basal % Shows the ratio (in whole % values) of basal insulin to
total insulin.

Bolus % Shows the ratio (in whole % values) of bolus insulin to
total insulin.

№ of Boluses The number of bolus events recorded for the specified
date.

Bolus Wizard Events The total number of bolus wizard events recorded on
the specified date.

Bolus Wizard Overrides
The number of bolus wizard events where the amount
of insulin delivered is different than the amount
recommended.
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Column Name Definition

№ of Meal Boluses
The number of bolus wizard events with carbohydrate
amounts greater than zero that were recorded on the
specified date.

№ of Correction Boluses
The number of bolus wizard events with correction
amounts greater than zero that were recorded on the
specified date.

№ of Manual Boluses The number of bolus events recorded during the date,
which were not bolus wizard events.

Changing the column order

To change the order of columns on the Data Table, select the column to move, and click the up or

down arrow.  (The top and bottom arrows move a data column all the way to the top or

bottom of the list.)

NOTE: Items at the top of the Column Order list will  display in the first column of the Data
Table. Items at the bottom will  be displayed in the last column of the Data Table.

Finalizing report generation preferences

When the Column Order list has all  the data you want in the correct order, click OK.

The Data Table will  now have the data and column order you just selected.
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4

Profile workspace

A profile is similar to the cover page of a medical chart. It  stores patient data such as name and

date of birth. A profile is required before device data can be gathered and used for therapy

reports.

The Profile workspace also allows you set up a link to a patient’s CareLink Personal account. Once

the link is established, you can retrieve patient data stored on CareLink Personal anytime—

without the need to have the patient present.

Before you begin

You may want to customize your patient profiles so they contain only the type of information you

want to collect. To learn more, see Patient profile preferences on page 15.
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Also, a username and password is required when you set up the link to a patient’s CareLink

Personal account. The patient must be present to supply this data.

Adding new profiles

Each time you add a patient to the CareLink Pro system, you must start by filling out a profile for

them.

1 Select File > New Patient,  or click the Add Patient  button. 

The Profile  workspace is displayed.

NOTE: To add or change fields on the patient profile, click customize fields. See Patient

profile preferences on page 15.

2 Fill in the fields in the Patient Profile  section.

3 Click SAVE.

The new patient profile is added to the CareLink Pro database. A message is displayed that

confirms the profile was saved.

Completing required fields

1 If a required field is not complete when you save a patient profile, a message is displayed next to

that field. You will not be allowed to save the profile until you make an entry in the field.

2 Complete the field.

3 Click SAVE.

4 When the confirmation message displays, click OK.

Editing patient profiles

1 Make sure the patient’s Profile  workspace is open.

2 Click EDIT.

3 Edit the data in the Patient Profile  section as needed.

4 Click SAVE.

A message is displayed that confirms the profile was saved.

Deleting patient data from the system

1 Make sure the patient’s Profile  workspace is open.
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2 Verify that this is the patient you want to delete. Deleting a patient profile also removes all of

their data from the CareLink Pro database and cannot be undone.

3 Click >> delete patient record above the synchronization section of the profile.

A message is displayed to alert you that all of the patient’s data will be erased when you delete

the record.

4 Click Yes to delete the patient’s record.

Linking to CareLink Personal

If  your patient permits it,  you can set up a link to their CareLink Personal account. This Web-based

tool allows patients to upload and store device-derived data, and to run various therapy reports.

Once you link to the patient’s CareLink Personal account, you can retrieve the device data they

store there. This is ideal for creating CareLink Pro therapy reports between office visits.  It  also

reduces the need to read the patient’s device in the office.

If a patient does not yet have a CareLink Personal account, you can send them an e-mail inviting

them to establish one.

Linking to an existing account

NOTE: The patient must be present to complete these steps.

1 Make sure you are connected to the Internet.

2 Open the patient’s Profile  workspace.

3 Make sure all required fields in the Patient Profile  section are filled in.

4 Click LINK TO EXISTING ACCOUNT.

The CareLink Personal Log In screen is displayed.

5 Have the patient do the following:

a. Type in their Username and Password.

b. Click Sign In.

A Grant Access page is displayed, based on the patient’s enrollment settings for language and

region.

6 Have the patient do the following:

a. Read the Terms of Use.

b. Click to check the box next to I agree to the Terms of Use above...

c. Click Grant Access.

d. Let you know when the Thank You  page is displayed.
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7 If needed, print the Terms of Use for the patient by clicking the Print  button. You are now linked

to the patient's CareLink Personal account.

Sending an e-mail invitation

To send an e-mail inviting a patient to establish a CareLink Personal account, follow these steps:

1 Open the patient’s Profile  workspace.

2 Make sure all required fields in the Patient Profile  section are filled in.

3 Click SEND E-MAIL INVITATION TO PATIENT.

4 Make sure Patient Name,  Email Address  and Language  are filled in correctly.

5 Click SEND.

The patient’s profile status area confirms the e-mail was sent.

Getting data from a linked account

If  you are linked to a patient’s CareLink Personal account, any new data from this account is

automatically sent each time you open their patient profile in CareLink Pro.

NOTE: To ensure this happens, go to Tools > Options > General,  and make sure there is a

check next to “Synchronize with CareLink Personal.”

Follow these steps to get a patient’s CareLink Personal data any time after you have opened their

patient profile:

1 Make sure the patient’s Profile  workspace is open, and that you are connected to the Internet.

2 Select Tools > Synchronize Patient Data.

The sync  icon on the patient’s tab rotates. When the icon stops, the process is complete.
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NOTE: If  the patient no longer wants to share their CareLink Personal data, a message
displays to let you know.

3 Any additional data retrieved from CareLink Personal will show up in the patient’s reports.

Unlinking a patient’s CareLink Personal account from CareLink Pro

You can unlink a patient’s CareLink Personal account from CareLink Pro. This option is only

available after a patient has been linked. It prevents CareLink Pro from continuing to retrieve data

from the patient's CareLink Personal account. It does not affect the patient's personal usage of

their CareLink Personal account.

1 Open the patient's record and access the Profile  workspace.

2 Click UNLINK ACCOUNT.

3 Click Yes at the confirmation message. The patient's personal profile is no longer linked to

CareLink Pro.

The status is changed to Not linked,  and the LINK TO EXISTING ACCOUNT  and SEND E-MAIL

INVITATION TO PATIENT  buttons are now displayed.
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5

Hardware setup

To read data directly from a device, you must have the patient's device, and any cables or

communications devices required to transfer the data to your computer.

Alternatively, if  the patient has uploaded their device data to their CareLink Personal account,

you can obtain the data by linking to their account. To link to a patient's CareLink Personal

account, see Linking to CareLink Personal.

Connecting devices

Review the overview diagram to get a general idea of how devices should be set up to

communicate with the computer. The diagrams that follow illustrate specific aspects of device

communication.

For more details,  follow the instructions CareLink Pro displays as you are reading devices.
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Overview of hardware setup

The following example shows the CareLink USB being used to communicate between the pump

and the computer.

Serial and USB cable connection examples:
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Optional ComLink for use with the Paradigm series pump:

Optional Com-Station for use with the Medtronic MiniMed 508 pump
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6

Devices workspace

Information that you will need to read a patient’s device, such as the make, model and serial

number, is stored in The Devices workspace. Thus, you do not have to supply it each time you

read data from the device.

Devices on the Devices workspace are stored in one of two lists—Active Devices or Inactive

Devices. When you add a device, it is automatically placed on the Active Devices list. You can only

read data from devices displayed in the Active Devices list.  These will  likely be the devices your

patient currently uses.

Other devices that belong to the patient, but are not currently used, can be stored in the Inactive

Devices list.  This keeps the information on file. These devices can be made active at any time.
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Before you begin

Before you can open the Devices workspace for a patient, they must have a profile saved in the

system. See Chapter 4,  Profile workspace.

To add a device or read data directly from it,  the device must be communicating with the

computer. See Chapter 5,  Hardware setup  to learn how to set up devices to communicate with the

computer.

Adding a device

You can get data from the patient’s CareLink Personal account for a device not yet added. Such

devices will  automatically be added when data is synchronized between CareLink Personal and

CareLink Pro.

NOTE: There can only be one active pump per patient. Adding a new pump will  move the

existing one to the inactive list.

Adding a Medtronic pump or Guardian monitor

1 Make sure the device you are adding is set up to communicate with the computer. (See

Chapter 5, Hardware setup  for connection steps.)

2 Click the patient’s tab or double-click their name on the Patient Lookup table.

3 Click Devices  to access the patient’s Devices workspace.

4 Click ADD DEVICE.

5 Select Medtronic Pump/Guardian.  The Add Medtronic Pump/Guardian Wizard is displayed.
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NOTE: The pump model is listed on the back of the pump or on the pump status screen.

6 Select the option button to specify the device you are adding.

If you selected the MiniMed 508 pump option, go to Step 9.

7 Click NEXT.  The Serial Number  page is displayed.

NOTE: An error message is displayed if you do not enter the correct serial number. Check
the examples on this page, and verify that you are entering the correct characters from
the back of the pump. If  necessary, re-type the six characters.

8 Use the examples on this page to help locate the six-character serial number on the device you

are adding. (If you need more help in locating it, click >>learn more.)  Type the six characters in

the Device Serial Number field.

9 Click NEXT.  A Communication Options  page similar to the following is displayed.
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10 Click the Choose Port  drop-down menu, and select the port that the ComLink, Paradigm Link®,

CareLink USB, or Com-Station connects to on your computer. If you are not sure which port to

choose, select Auto Detect (or USB).

11 Click NEXT.  The Test Connection page similar to the following is displayed.

12 Follow any device instructions, and click TEST.

A message displays to let you know if the connection was successful. If it was, go to the next

step.

NOTE: This Test does not read pump data, but verifies correct communications between
the pump and the computer.

If not, make sure the hardware between the device and the computer is connected properly.

Also, click BACK on the pages of the wizard to make sure the device data you have entered is

correct.

13 Click DONE.

The device is added to the patient’s Active Devices list.

Adding a meter

1 Click the patient’s tab or double-click their name on the Patient Lookup table.

2 Make sure the meter you are adding is in communication with the computer. (See Chapter 5,

Hardware setup  for connection steps.)

3 Click the Devices button to access the patient’s Devices workspace.

4 Click the ADD DEVICE button.
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5 Select Blood Glucose Meter.  The  Add Blood Glucose Meter  Wizard is displayed.

6 Click the option button to select the correct brand of meter.

7 Click NEXT.  The Meter Model page is displayed (this page differs depending on the meter

manufacturer).

8 Click to select the meter model you are adding.
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9 Click NEXT.  The Communication Options page is displayed.

NOTE: Only those choices that are valid for the meter you are adding are available for
selection.

10 Click the Choose Port drop-down menu, and select the port that the ComLink, Paradigm Link, or

CareLink USB connects to on your computer. If you are not sure which port to choose, select

Auto Detect (or USB).

11 Click NEXT.  The Test Connection page is displayed.

12 Follow the instructions given for the meter, and click TEST.
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A message displays to let you know if the connection was successful. If it was, go to the next

step.

If not, make sure the hardware between the device and the computer is connected properly.

Also, click BACK  on the wizard to make sure the data you have entered is correct.

13 Click DONE.

The meter is added to the patient’s Active Devices list.

Making a device active or inactive

Patient devices can be moved between the Active Devices list and the Inactive Devices list as

needed. A device must be active in order to read data from it.

You can have as many meters as you want on the Active Devices list,  but only one pump. Make

sure you want to inactivate the current active pump before you add a new one.

Inactivating a device

1 Click the patient’s tab or double-click their name on the Patient Lookup table.

2 Click the Devices button to access the patient’s Devices workspace. Devices may be listed under

an equivalent device name. See Supported devices.

3 Click >> make this device inactive under the device you want to make inactive. The device

moves to the Inactive Devices list.

Re-activating a device

1 Click the patient’s tab or double-click their name on the Patient Lookup table.

2 Click the Devices button. The patient’s Devices workspace is displayed.

Devices may be listed under an equivalent device name. See Supported devices.

3 Click >> activate this device under the device you want to make active.

The device moves to the Active Devices  list.

Deleting a device

These steps will delete a device and its data from the Devices workspace and the CareLink Pro

system:

1 Click the patient’s tab or double-click their name on the Patient Lookup table.

2 Click the Devices button to access the patient’s Devices  workspace.

Devices may be listed under an equivalent device name. See Supported devices.

3 Make sure the device is on the Inactive Devices  list. If it is not, click >> Inactivate this device

under its current listing.
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4 Click >> delete this device  under the device you want to delete. A message is displayed to alert

you that the device and all of its data will be removed from the patient’s record.

5 Click YES  to delete the device.

The device and its data is removed from the Devices workspace and from the CareLink Pro

system. Data from this device is no longer available for use in reports.

Reading device data

One way to get device data is to link to the patient’s existing CareLink Personal account. (See

Linking to CareLink Personal on page 23.)  Another way is to read it directly from their device, as

described here.

Data from your patient’s device can be read by CareLink Pro if the device is on the Active Devices

list and it is in communication with the computer. Once you get this data, you can use it to create

reports that help assess the patient’s therapy management. (See Chapter 7,  Reports workspace  to

learn more about reports.)

CareLink Pro can gather data from your insulin pump including:

• Various settings on the pump, such as the alert mode, the beep volume and the time display

• Basal insulin amounts delivered

• Bolus events and amounts delivered

• Bolus Wizard entries

• Priming amounts

• Suspend periods

• Sensor glucose readings over a period of time, on pumps with sensor capabilities

The system can also gather data from a Guardian REAL-Time system including:

• Sensor Glucose (SG) readings

• Sensor coefficient values

• Sensor calibration factors

• Meal markers

• Insulin injections

Additionally,  various information stored in a blood glucose meter can be uploaded to the system

during a device read.
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WARNING: Please cancel or finish any temp basals or active boluses, and clear any active
alarms. The pump will  be suspended for reading. Once the read is complete, please verify the

pump has resumed.

CAUTION: Do not use the pump remote when the pump is being read. If  the pump battery is
low, the pump will  not send data to the PC. Replace the battery if  the status indicates battery

power is low.

1 Click the patient’s tab or double-click their name on the Patient Lookup table.

2 Make sure the patient’s device is in communication with the computer. (See Chapter 5, Hardware

setup.)

3 Click the Devices button to access the patient’s Devices  workspace.

Devices may be listed under an equivalent device name. See Supported devices.

4 Find the device you want to get data from on the Active Devices list, and make sure the Choose

port  data is correct.

For pumps, click the Amount of Data  drop-down menu and select how much pump data you

want CareLink Pro to read.

5 Click the associated READ DEVICE  button.

6 Follow device-specific instructions, and click OK.

7 CareLink Pro displays a progress bar that updates to show how much of the device read has

been completed.

If you click CANCEL  as the device is being read, a message is displayed to alert you that

cancelling the action may result in the loss of all of the data read so far. You will need to click the

READ DEVICE  button to restart the upload.

- To cancel, click YES.

- To continue reading device data, click NO.

When the system finishes reading data from the device, you will see a message that confirms the

device read is complete.

8 Click OK.

- For pumps, follow the instructions for taking it out of suspend mode.

If CareLink Pro is unable to get data from the device, see Chapter 9,  Troubleshooting  for further

guidance.
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7

Reports workspace

CareLink Pro software provides a variety of reports to help you better manage your patients'

diabetes treatment. The information contained in each report is based on data you obtain from a

patient's devices and their CareLink Personal software account.

Reports can be generated on screen, sent directly to a printer,  or saved as TIFF or PDF files that

you can attach to an Electronic Medical Record (EMR). You can generate several report types

through a single operation.

The data displayed through these reports is captured from the patient’s devices, from their

CareLink Personal account, or from both.

NOTE: More details about the report components, as well as sample reports are contained in
the Report Reference Guide. You can access the Report Reference Guide through the CareLink

Pro software by going to Help>View Report Reference Guide (PDF), and selecting the
appropriate language.
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Before you begin

If  you have a period of time you want reflected in a report,  you must have a patient’s device data

for that time period. You may also need to have the patient’s device connected to the computer

to get current data before running reports.

Be sure to take a close look at the Verify Report Settings  step before running a report.  This is

where you can fine tune a report to capture the patient data you want.

Creating reports

The following sections will help you better understand the reports that are available to you, and

the process you use to generate them.

If you are familiar with the reporting process and know what reports you would like to run, you

can begin generating reports.

Opening the Reports workspace

Click the patient’s tab or click the Open Patient  button  and double-click the patient’s name.

The Reports  workspace is displayed.

NOTE: To make sure you have the latest device data from the patient’s CareLink Personal

account, click SYNC DATA.

Selecting the reporting period

1 To change how much time is reflected in the report(s), click the Duration  drop-down menu and

select the amount of time. (The maximum duration is 12 weeks.)

2 From and through dates are automatically set, unless you choose the custom date range
option.

NOTE: If  you select a date range longer than allowed, you get an error message. Adjust

the duration or dates.

If you want a custom date range, click the From  or Through  drop-down menus and select the

desired month, date or year.

Data calendar

The data calendar area of the Reports workspace shows a three-month window of reporting

information.
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The blue bars represent device data. The orange bar represents the reporting period that you

selected. Overlap in the device data and reporting period means you have data for some or all  of

the displayed reporting period.

The data calendar area initially displays the most current three months. To see other months, click

the arrow buttons  on either end of the months.

Selecting source data to include

1 If the patient uses a BG meter that links to their pump, click to choose one of the following

options for reporting meter BG data:

- In the pump:  Advantages of this selection include that you only have to read data from the

patient’s pump, BG readings are time stamped by the pump, and the readings are tied

directly to any Bolus Wizard calculations used. A disadvantage is that if there are

communication difficulties between the pump and the linked meter, BG readings during

that time may not get reported. Also, for MiniMed Paradigm pumps prior to the 522/722,

any BG readings from Bolus Wizard calculations that are not acted on do not get reported.

- In the link meter(s):  The advantage of this selection is that all readings stored in the linked

meter are reported. The disadvantage is that to correlate meter and pump data, you must

have made sure that the pump and meter clocks were synchronized with one another. You

must also read data from the pump and the linked meter separately.

2 To add device data to reports, select the check box next to the relevant device.

You cannot add devices that were excluded due to your selection in step 1. To change this,

select the other linked meter option.

3 To exclude device data from reports, clear the check box next to the relevant device.

You cannot clear check marks related to the option you selected in step 1. To change these,

select the other linked meter option.

Checking for device data

1 Look at the data calendar in the Reports workspace to see if the orange bar representing the

reporting period overlaps with the blue bars representing device data.

2 If the bars overlap for the entire reporting period, you have data for your report(s). You can click

NEXT and go to Verifying report settings on page 42.
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3 If the bars do not overlap, or there is not enough overlap, you have a few choices:

- Adjust the reporting period.

- Get additional device data.

Getting additional device data

1 To get more data from a device, click the READ DEVICE  button associated with the device.

The Read Device bar is displayed.

WARNING: Please cancel or finish any temp basals or active boluses, and clear any active
alarms. The pump will  be suspended for reading. Once the read is complete, please verify

the pump has resumed.

CAUTION: Do not use the pump remote when the pump is being read. If  the pump battery

is low, the pump will  not send data to the PC. Replace the battery if  the device status
screen indicates battery power is low.

2 Verify that the data in the Choose port field is correct for this device.

To change this setting, click the drop-down menu for the field and select a different setting.

3 Make sure the device is connected to your computer.

4 If the device is a pump, you can specify how much data to get from it. Click the Amount of Data
drop-down menu and select an amount.

NOTE: If  you select All available data,  the system reads all data in the pump. This

overwrites any existing duplicate data in the system.

5 Click READ DEVICE.  Be sure to read the message that is displayed carefully because it provides

specific instructions for reading the pump.

6 Follow the instructions and click OK.

The read device progress bar is displayed.

You can choose to cancel the read at any time by clicking CANCEL.

A message is displayed to confirm that the read is complete.
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7 Click OK.

Device data is now visible within the data calendar.

8 Click NEXT  at the top of the Reports workspace.

The Verify Report Settings step is displayed. This allows you to make sure the settings for this

patient are correct before you run the report(s).

Verifying report settings

1 Make sure the Glucose Target settings are at the desired values. Type in these values, or click

the up or down arrows in the Low  and High fields to raise or lower the values.

NOTE: Meter reading markers (||  |)  are displayed on the wake-up and bedtime timeline, as
well as on the meal markers timeline. Because some of the reports are based on data

found within defined meal times, wake-up or bedtime hours, it is important that a
patient's Bolus Wizard event and meter reading markers are grouped appropriately.

2 To add a new meal period, click ADD MEAL.  To edit an existing meal period, click anywhere

within one of the meal periods along the timeline.

The Meal Period editor, located below the timeline, becomes active.

NOTE: You can have as many as five meal periods. The defaults are breakfast,  lunch and
dinner.

3 Enter text or click arrows to select the settings you want.

If you only want to use these settings for this meal, clear the check box Use these parameters

for all of this patient's meals.

- Meal Name:  name you want to assign to the meal period.

- Meal Time Period:  hours between which the meal occurs.

- Pre-Meal BG Target (mg/dL or mmol/L):  low and high ends of the patient’s before-meal

glucose target range.

- Pre-Meal Analysis Period: time period that glucose will be analyzed prior to the start of a

meal. The glucose readings captured during this time are used in a detailed report analysis.

- Post-Meal BG Target (mg/dL or mmol/L):  low and high ends of the patient’s post-meal

glucose target range.

- Post-Meal Analysis Period:  time period that glucose will be analyzed after a meal. The

glucose readings captured during this time are used in a detailed report analysis.

You can change the length of an existing meal period or the wake-up and bedtime period

by clicking on the start or end handles, and dragging and dropping them along the timeline.
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NOTE: Meal periods cannot overlap, but start and end lines can border one another.
Meal periods must be at least 60 minutes in length.

4 To use the settings from this meal for all of the patient’s other meals, make sure the check box

next to Use these parameters for all of this patient’s meals  is selected.

5 After you finish creating or editing a meal period, click SAVE.

6 To remove a meal period, click DELETE MEAL.  Click DELETE  when asked to confirm.

7 CareLink Pro can remember these settings for this patient the next time you run a report for

them. To save them for this patient, click SAVE SETTINGS.

8 Click NEXT  at the top of the Reports  workspace.

This is the Select and Generate Reports step of the process. It provides a list of report types as

well as a Data Table that helps you choose to include or exclude certain days of data from the

Daily Detail report(s).

NOTE: To modify the Data Table display, click >>customize columns. See Report

Generation preferences on page 18.

9 To print the screen, click the PRINT icon .

Selecting report types and inclusion dates

1 Select the check box next to the report(s) you want to include in the report set.

NOTE: The Dashboard/Episode Summary report check box will  not be available if  there

are less than five days of sensor wear in the selected time period, or if  the data in the
time period is from a Guardian monitor.
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2 If data has been read from a pump or Guardian monitor more than once during this reporting

period, there may be multiple device snapshots:

a. Make sure the check box is selected next to Device Settings Snapshot.

b. Click the drop-down arrow and select a snapshot date and time.

- Pumps: Select a snapshot from the patient’s pump.

- Guardian:  Select a snapshot from the patient’s Guardian monitor.

If either field is dimmed, there are no snapshots available during the reporting period.

3 Scroll though the Data Table to review the available Daily Detail report information.

- You can sort the data in each column. Click the column heading to sort the data in

ascending order. Click the heading again to sort the data in descending order.

NOTE: If  there is no data for a certain date, that date cannot be selected.

4 Select the check box in the Data Table rows for any date for which you want a Daily Detail report.

- To include or exclude all Daily Detail report dates with one click, select the check box at the

top of the Data Table check box column.

Generating reports

1 After you verify your report selections, click GENERATE REPORTS  at the top of the Reports
workspace.

A list of options is displayed.

2 Select an option to preview, print, or save the report(s).

If you selected Preview,  the Preview  window is displayed.

3 Click the arrow buttons to navigate through multi-page reports.

4 Click one of the other buttons at the top of the Preview  window to save or print the report(s).

5 To close this window, click the Close  button  in the upper right corner of the window.

About reports

This topic provides a description of each report. More details about the report components, as

well as sample reports are contained in the Report Reference Guide. You can access the Report

Reference Guide through the CareLink Pro software:

1 Help > View Report Reference Guide (PDF).

2 Select a language for the Report Reference Guide.

The CareLink Pro reports share these common elements:
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• Report header  — The report header contains identifying information, such as the name of the

report, the patient's name, and the source of the data.

• Carbohydrates and blood glucose levels  — Within the graphs and charts, carbohydrate units

are displayed in italics and blood glucose levels are displayed in bold.

• Weekend data — Weekend days are in bold so you can easily identify them.

• Legends  — A legend of symbols appears at the bottom of each report. While a symbol may be

used in multiple reports, the legends are unique to each report.

Dashboard and Episode Summary

The Dashboard and Episode Summary is a two-page report that is designed to provide a

summary of a patient’s overall  glycemic control for a selected time period. The first page of the

report is called the Therapy Management Dashboard, and the second page is the Episode

Summary. A description of each page is provided below.

Therapy Management Dashboard

The Therapy Management Dashboard allows you to see the overall  level of glycemic control by

time of day. The Dashboard page plots sensor glucose overlay traces and insulin delivery

information on a daily graph. The Dashboard also shows overnight time period and periods

around mealtimes, to help you assess glycemic control before and after meals.  Using these

graphs, you can visually discern key clinical patterns such as hyperglycemia, hypoglycemia and

variability within the overall graphical view of glycemic control.  The Dashboard includes a

statistical analysis of hypoglycemic and hyperglycemic patterns recurring at particular times of

the day.

In addition, the Dashboard provides the ability to correlate glycemic control by time-of-day with

key therapy modifiers, such as basal pattern, insulin absorption, insulin sensitivity, and

carbohydrate ratios. This reduces the need to correlate events across multiple reports manually.

Lastly, the Dashboard shows overall  statistics of pump and sensor use.

Episode Summary

The Episode Summary page provides details of hypoglycemic and hyperglycemic episodes. It

highlights the most critical episodes, and the frequency of correlated events of interest for further

investigation. If  applicable, the report enumerates the commonly known causes for hypoglycemic

and hyperglycemic excursions, and suggests common remedies.

Lastly, the Episode Summary provides overall  observations regarding key behavioral or

compliance measures related to insulin pump, CGM and BG meter usage. These observations may

not be episode-related.
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Adherence Report

The Adherence Report presents data that describes how insulin pumps and sensors are used and

the patient’s behavior relevant to their therapy. It answers the question, “Was there enough data

to provide an accurate picture of how the patient uses their insulin pump and sensor, if

applicable” It also answers the question, “Do patients adhere to the therapy as instructed?” It also

indicates whether you may need to speak to your patient about the way they are managing their

diabetes.

Sensor and Meter Overview Report

The Sensor and Meter Overview Report provides a graphical representation of the patient's daily

sensor and meter-derived glucose levels and averages, including hourly breakdowns over 24

hours and as they relate to their meals and sleep patterns. Statistics on the patient's glucose

readings and insulin usage are also included.

A similar analysis of sensor data is generated as the first page of this report if  sensor data is

available. When no sensor data is available, the meter data analysis page will be generated as the

first page.

The final page(s) of the report shows the day-to-day level and quality of your patient’s glycemic,

carbohydrate, and insulin control. Each page shows how that control varies during each day

across the entire reporting period up to a 14 day maximum per page.

Logbook Report

The Logbook Report provides meter glucose, carbohydrate, and insulin data for each day in the

reporting period. It provides a diary of events recorded hourly, as well as daily averages and

totals.  Each page contains up to 14 days. If  the reporting period exceeds 14 days, extra pages are

generated.

Device Settings Snapshot

The Device Settings Snapshot Report presents a snapshot of the settings for the patient's pump

or Guardian REAL-Time monitor for a specific date and time. This can help you understand other

reports or can simply document your patients' settings.

The pump or monitor settings are recorded only when the device is read. If  the device was not

read during the reporting period, no settings will  be available.

Daily Detail Report

The Daily Detail Report shows glucose data, carb amounts, and the patient’s insulin usage for the

selected day. A separate report is generated for each day you select from the Data Table.

The Daily Detail Report provides a detailed look at each day you select. It allows you to focus on a

particular day if you feel something of interest to the patient’s therapy was occurring.
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Exporting data

You can export device data that is acquired and stored by CareLink Pro. This gives you all of a

patient’s device data to use for statistics or the creation of specialized reports or charts.  The .csv

file can be imported into Microsoft Excel or certain clinical statistics programs where you can

further manipulate the data.

The .csv file contains data recording the actions of the device. For example, it  lists the recording

of meter readings, the pump receiving the meter reading value, or change in basal rate.

NOTE: This is an advanced feature, and requires you to be familiar with the raw device data.
It also requires proficiency with any software into which you import the .csv file.

Follow these steps to use the CareLink Pro export feature:

1 Click the patient’s tab or click the Open Patient button  and double click the patient’s name.

2 Make sure the Reports workspace is displayed.

3 Use the Duration or From/Through fields to set the dates and length of the report.

The maximum duration you can select is 12 weeks.

4 Click the export selected data  link.

The Export Data to CSV File  dialog box is displayed.

5 Navigate to the location where you want to store the .csv file on your computer. If you want to

change the name of the file, type it into the File name box.

6 Click SAVE.

NOTE: For more information about the data displayed in CSV files,  see CSV data on

page 56.

The .csv file is now saved on your computer in the location you selected. You can now choose to

import it into any program that supports this file type.
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System administration

It is important that you regularly back up the CareLink Pro database. The database stores all

system data that has accumulated in your patient’s records, including profile information, device-

derived data, and report settings.

It is also important that you have the latest version of CareLink Pro. Updated versions are

available periodically, and may contain important enhancements. You can choose to search for

updates or to be notified when they are available.

Applying software updates

There will  be occasional updates to the CareLink Pro software. When notice of an update is

displayed, take the following steps to download the latest software release.

NOTE: The database should be backed up before a software update is applied. See Backing up

the database on page 49.

1 Make sure an Internet connection is available and active on your computer.

2 The CareLink Pro Update message is displayed when there is an update to CareLink Pro. It gives

you the option to download the update.

3 Click DOWNLOAD.  (If you click CANCEL,  the update notice will close. You can download the

update at a later time.)

A warning message is displayed that recommends backing up your database.

4 Click YES  to create a backup of your database (see Backing up the database on page 49  for this

procedure). Click NO if you have already backed up your data.

A message is displayed to confirm that the new version of CareLink Pro has been downloaded.
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5 To begin using the latest version of CareLink Pro, click YES  to close and re-open the software

application. Click NO  if you would prefer to wait before re-starting CareLink Pro.

Turning off automatic updates

If you do not want to receive automatic notification of CareLink Pro updates, follow these steps:

1 Select Tools  > Options.

2 Click the General  tab.

3 Under the Communications section, clear the check box next to Automatically check for

software updates.

Manually checking for updates

You can manually check for CareLink Pro updates at any time.

NOTE: The database should be backed up before a software update is applied. See Backing up

the database on page 49.

1 Make sure an Internet connection is available and active on your computer.

2 Select Tools > Check for Software Updates.

3 You will receive a message if no updates are currently available. If an update is available, a

CareLink Pro Update message is displayed.

4 Follow the procedure in Applying software updates on page 48.

Backing up and restoring the database

It is a good idea to establish a regular schedule by which to perform database backups. This will

help ensure that it is done regularly,  and will  minimize the risk of data loss.

If you are backing up or restoring the database, the system displays an alert message if there are

active users of the software on other computers.

Backing up the database

The following steps let you back up the current database to the location you select.

1 Make sure all patient records are closed.

2 Select Tools > Backup Database.

NOTE: Database backups can be saved on a network drive, or to removable storage (such

as a DVD, CD, or USB drive).
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3 Navigate to the location on your computer where you want to save the backup file. If you want

to change the name of the backup file, type it into the File name box.

4 Click Save. A progress bar is displayed while the database is saved.

A message is displayed when the backup is complete.

5 Click OK to close the message.

Restoring the database

The current database may need to be replaced if it  can no longer be accessed or used. The

more current your backup, the less data you will  lose if you replace the database.

CAUTION: When you restore the database with a backup copy, you lose all the new data
created in the current database since the selected backup copy was made.

The following steps let you select a backup copy to replace the current database.

1 Make sure all patient records are closed.

2 Select Tools > Restore Database.

3 Select the backup file you want to use to replace the current database (usually the most recent).

4 Click Open.  A warning message is displayed to remind you about the data that may be lost if

you continue the database restore.

5 To continue, click OK. A progress bar is displayed while the database is being restored.

A message is displayed when the database is restored.

6 Click OK to close the message.

When the system is unavailable

If  you attempt to start the system while another user is performing a backup or restore, you will

receive a message notifying you that the system is not available. You will not be able to access

the system until  the task is complete.

Do one of the following:

• Wait for the process to complete and for the system to become available.

• Click CANCEL to exit and try again later.
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Troubleshooting

This topic is designed to help you solve issues that may occur while using CareLink Pro software.

It also contains instructions for uninstalling the CareLink Pro software if necessary.

General application use errors

If you try to download a software upgrade over the Internet, you may receive the message that

you do not have sufficient privileges to do so. You must have administrative privileges to

download CareLink Pro software upgrades.

1 Close the CareLink Pro software application, and restart your computer system.

2 Have someone with administrative privileges log in to the computer.

3 Follow the instructions in Applying software updates on page 48.

Not connected to the database

An error message stating that you are not connected to the database indicates one of the

following:

• The database has been moved. The database must be located in the same place that was

selected during installation of the CareLink Pro software. If it has been moved, it must be moved

back to the location selected during installation.

• You are not connected to the network drive where the database is located. If the database is

located on a network drive, the network may occasionally experience problems that prevent you

from accessing the drive. Contact your computer support department for help in reconnecting

to the network drive where the database is located.
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Forgot the clinic password for CareLink Pro

If  no one can remember the password your clinic uses to log in to CareLink Pro, the CareLink Pro

software must be re-installed, and a new database created. Once you re-install  the software, you

will  not be able to access any patient information that was in the previous database. Store the

password that you created during the new installation somewhere in the office so that you will

not lose future data.

Device read errors

Error Explanation

The selected serial port could not be opened. Another
operation might be in progress on that port. Please wait
until the port is available, or select another port.

Please verify that the com port selected is not in use
by another program, or select a different port. Try
rebooting the computer you are using and then try
the device read again. The hardware (such as the
cable) connected to the port or the port itself may be
bad. Connect the hardware to another port and try
the device read again to help determine the
problem.

Auto Detect could not find the device on any available
port. Please check the cable connection, device battery &
status and try again, or try specifying a serial port.

Check the connection between the cable and the PC,
and verify that the device battery status is fine. If  so,
try specifying the PC serial port to which the cable is
connected, rather than selecting Auto Detect.

Device not found at selected serial port. Please check the
cable connection, device battery & status and try again,
try selecting a different port, or try to Auto Detect the
device.

Check the connection between the cable and the PC,
and verify that the device battery status is fine. If  so,
try either selecting a different PC serial port number,
or choose the Auto Detect option.

Unable to communicate with the device. Please ensure
you’ve attached and selected the correct device, check the
cable connection, device battery and status, and try
again.

Verify all  settings selected for the device read,
including device name, serial number and type of
connection. Also check to make sure that the device,
cable and PC are connected properly. Verify the
battery and alarm status of the device is okay. Try
the read again.

Unexpected response...  retrying (n%)
An unexpected value was read from the device. The
system retries communication until you cancel or
communication succeeds.

The link device was found, but the device (<serial #>) is
not responding. Please verify the device’s serial number,
place the device closer to the link device to minimize
signal interference, check device battery and status.

Verify that the correct serial number was entered. If
not, re-enter the correct serial number. If  the serial
number is correct, try moving the link device closer
to the communication device. Move the link device
and communication device away from possible
interference (such as other RF devices). Check the
device's battery strength and if uploading an insulin
pump, check the pump delivery status.

This pump is delivering a temp basal. Please cancel the
temp basal or wait until  it completes, and then try again.

The pump you are attempting to read is delivering a
Temp basal. Either wait until the Temp basal
completes to read the pump, or cancel the Temp
basal and then read the pump.

This device has active errors or alarms. Please clear the
alarms and try again.

There are active alarms on the pump which prevent
it from being read. Read the alarm instructions for
clearing the alarm. Clear the alarm and try the pump
read again.
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Error Explanation

This pump is delivering a bolus. Please cancel the bolus
or wait until it  completes, and then try again.

The pump you are attempting to read is delivering a
bolus. Either wait until the bolus completes to read
the pump, or cancel the bolus and then read the
pump.

The device returned invalid entries;  all data read will be
discarded.

Contact the 24 Hour HelpLine (see Assistance on
page 2).

Report creation errors

Multiple data entries for the same date

If  multiple data entries exist for the same date and time for the same device, the system considers

this to be a conflict that it cannot resolve. Reports created using this device data will  omit the

portion of data that overlaps.

You can try to adjust the reporting period to miss the overlapping data. Or, you can remove the

device from the system and then add it back again to clear the previous readings.

System is going to ignore data

If  the time on a device has been changed causing overlaps or gaps in data of three hours or

longer, the system does not include that portion of data when creating reports.

Backup and restore errors

The database cannot be locked

This means that you are using the system in a multi-user environment, and other users are logged

in. The system will not allow a database backup to be performed while other users are potentially

performing tasks that may affect the database. Once all other users exit CareLink Pro, you can

perform the database backup.

A database backup or restore is not completing

Other users cannot log in and the backup or restore cannot complete. Please contact the 24 Hour

HelpLine (see Assistance on page 2).

A restore database fails

The database backup file you are attempting to use in the restore process is corrupt. Try restoring

with a different backup file.

Uninstalling the software

If  you need to uninstall  CareLink Pro, complete the following steps:

1 Open the Control Panel through your Windows Start  menu.
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2 Select Add or Remove Programs.The Windows Add or Remove Programs window is displayed.

3 Scroll down to Medtronic CareLink Pro  and click on it.

4 Click Remove. The Install Shield Wizard is displayed.

5 Click Next.  A message is displayed asking you to confirm that you want to remove the

application.

6 Click Yes. The uninstall program runs and removes the program and all of its files from your

computer. When it is done, a message displays on the wizard screen confirming the uninstall.

7 Click Finish.

CareLink Pro User Guide   Troubleshooting 54



10

Icon table

The icons and symbols on the packaging labels and the equipment are described in the following

table:

Description Icon

One per container/package (1X)

CD enclosed

Attention, see instructions for use

Date of manufacture (Year)

Catalogue number

Conformité Européene (European Conformity). This symbol
means that the device fully complies with MDD 93/42/EEC
and R&TTE Directive 1999/5/EC.
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CSV data

When you export report data from the CareLink Pro software, it is exported into a .csv file.  This file

can then be imported into a spreadsheet application, such as Microsoft Excel. See the CSV file

column definitions for a complete listing of the data that can be contained in a CSV file.

The CSV file contains the name and Patient ID for the patient, the reporting period, and identifies

each device included in the report.

Column data definitions

Column heading Definition

Index The order in which data was recorded in the device.

Date The date data was recorded in the device.

Time The time data was recorded in the device.

New Device Time The new date and time if this was changed in the
device.

BG Reading (mg/dL or mmol/L)

The blood glucose reading recorded by the meter,
Guardian or pump. If  the data is from a pump or
Guardian, this column reflects manual BGs and BGs
received from a Link meter.

Linked BG Meter ID The serial number for the meter that sent a particular
blood glucose reading to the device.

Basal Rate (U/h) The active basal insulin delivery rate in units per hour.

Temp Basal Amount If a temp basal was applied on the pump, this value is
the temp basal amount.

Temp Basal Type The type of temporary basal adjustment (insulin rate
or percent of basal).

Temp Basal Duration (m) The length of time in minutes for the temporary basal
insulin delivery (see type above).

Bolus Type The bolus insulin delivery type [Normal, Square, Dual
(normal part),  or Dual (square part)].
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Column heading Definition

Bolus Volume Selected (U) The number of units of insulin selected to be delivered
during the bolus insulin delivery.

Bolus Volume Delivered (U) The number of insulin units actually delivered during
the bolus insulin delivery.

Programmed Bolus Duration (h) Duration of a square bolus or the square portion of a
dual wave bolus.

Prime Type

Manual or fixed. Manual is used just after a rewind, to
fill  the infusion set tubing with insulin before inserting
it.  Fixed is used after infusion set insertion to fill  the
soft cannula with insulin after removing the introducer
needle.

Prime Volume Delivered (U) The number of units of insulin actually delivered for
the prime

Alarm The name of the alarm that occurred.

Suspend Identifies the suspended state of the pump.

Rewind Date and time the device was rewound.

BWZ Estimate (U) The bolus insulin estimate calculated by the Bolus
Wizard feature on the Paradigm pump.

BWZ Target High BG (mg/dL or mmol/L) The setting for the high end of the blood glucose
target range, used by the Bolus Wizard feature.

BWZ Target Low BG (mg/dL or mmol/L) The setting for the low end of the the blood glucose
target range, used by the Bolus Wizard feature.

BWZ Carb Ratio

The setting for insulin-to-carbohydrate ratio. If  grams
are used as the units, the ratio is the number of grams
covered by one unit of insulin. If exchanges are used
for units, the ratio is the number of insulin units used
to cover one exchange.

BWZ Insulin Sensitivity

The setting for insulin sensitivity. Insulin sensitivity is
the amount the blood glucose level is reduced by one
unit of insulin. This is used by the Bolus Wizard
feature.

BWZ Carb Input Amount of carbohydrates entered into the Bolus
Wizard and used to estimate a bolus.

BWZ BG Input (mg/dL or mmol/L) Blood glucose reading when entered into the Bolus
Wizard and used to estimate a bolus.

BWZ Correction Estimate (U) Units of bolus insulin to give for blood glucose level
correction, as calculated by the Bolus Wizard feature.

BWZ Food Estimate (U)
The estimated units of bolus insulin to give to cover
the expected amount of carbohydrate consumption, as
calculated through the Bolus Wizard feature.

BWZ Active Insulin (U)

The amount of active insulin calculated to be left in
the body from prior bolus insulin deliveries when
determining the estimated bolus amount through the
Bolus Wizard feature.

Sensor Calibration BG (mg/dL or mmol/L) The BG value used for calibrating the sensor in mg/dL
or mmol/L).
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Column heading Definition

Sensor Glucose (mg/dL or mmol/L) The sensor glucose value.

ISIG value Input signals (ISIG), being read from the sensor,
measured in nanoamperes (nA).

More about CSV files exported by CareLink Pro

The title at the top of CSV file includes the following:

• patient’s name

• a list of selected devices and their serial numbers

• selected date range

Each block of columns has a title that includes the following:

• name of the device to which the block of data applies

• serial number of that device

If data is not displaying as expected

There are a number of different factors that can cause the CSV data to display differently than

expected.

• Date or time changes on the device can change the sequence or cause records outside the

selected date range to be shown.

• If there is a large gap between device reads, data for that device may be displayed in multiple

blocks.
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Glossary

A1c -  Glycosylated hemoglobin

A1c Test - Hemoglobin A1c test, used to interpret blood glucose level over a period of time.

Area Under the Curve (AUC) - Indicates the amount in high and low excursions as determined by preset
values. Excursion data indicates the frequency of highs or lows. AUC indicates the magnitude of events
by showing how far out of range and for how long.

Audio bolus - The pump can be programmed so the user hears a beep when they select a bolus insulin
amount (0.5 or 1.0 units) to be delivered. This is useful for situations when it is difficult to see the
buttons on the pump.

Basal insulin - An hourly, continuous infusion of insulin delivered automatically by an insulin pump
based on preprogrammed profiles and personalized rates set in the pump. The pump delivers a daily
infusion of insulin that typically covers background insulin needs during periods of fasting (such as
overnight and between meals).

Basal patterns - The user can program up to three different basal rate patterns into their pump for the
delivery of basal insulin: Standard, A, and B. For each pattern there is the option of setting up to 48
basal rates.

Basal profile - A basal rate with a start and stop time. The user can program several different profiles
into their pump, each with a different basal rate, during a 24 hour period of time to achieve better
glucose control.

Basal rate - The pump setting that provides a continuous infusion of insulin to keep the blood glucose
stable between meals and during the night. Basal insulin mimics pancreatic insulin delivery—which
meets all the body's non-food related insulin needs.

BG - Abbreviation for Blood Glucose

Bolus insulin - A dose of insulin given to cover an expected rise in blood glucose (such as the rise after
a meal or a snack) or to lower a high blood glucose down to target range.

Cal Reminder - The pump will trigger a Meter BG By HH:MM alarm automatically every 12 hours, signaling
that the current calibration value is no longer valid. The value of the Cal Reminder is the amount of
time before the current calibration value expires by which the user wants to be reminded to calibrate.
For example, if the Cal Reminder is set to 2 hours, the Meter BG By HH:MM alarm will occur 2 hours
before calibration is required.

Carb ratio (carbohydrate ratio) - The amount of carbohydrates covered by one unit of insulin. (Also
see exch ratio.)
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Carb units - The food entry when using the Bolus Wizard. Entered as (carbohydrate) grams or exchanges.

CareLink® Personal - An online service that allows management of diabetes data via the Internet.

CH - Carbohydrate

ComLink - A radio frequency (RF) transceiver device used to download Paradigm pump data to the
computer.

Com-Station - A device used to download MiniMed 508 pump and pass-through third-party meter data
to the computer.

Correction bolus - The amount of insulin needed to return a high blood glucose level back down to
target range.

Correction bolus factor - How much 1.0 unit of insulin will lower your blood glucose. This factor is used
to calculate a correction bolus amount when your blood sugar is high. (BG level) - (BG target) = X. X
÷ (correction bolus factor) = correction bolus amount

Dual Wave® bolus - Combination of a Normal bolus that is delivered immediately, then followed by a
Square Wave bolus. The Square Wave portion is delivered evenly over a period of time.

Easy Bolus™ - Method of delivery for a Normal bolus by using the Easy Bolus button on the pump.

Exch ratio (exchange ratio) - The amount of insulin required to cover one (1) carbohydrate exchange.
(Also see carb ratio.)

Express bolus - Method of delivery for any bolus type using the express bolus button on the pump.

Food bolus - A dose of insulin given to cover the expected rise in blood glucose that occurs after eating.

HbA1c - Glycosylated hemoglobin

HbA1c Test - Hemoglobin A1c test, used to interpret blood glucose control or average of levels over a
2- to 3-month period of time.

High Glucose - The pump will alarm if the sensor indicates that the user’s sensor glucose is at or above
this value. You have the option to turn this feature on or off.

Hyperglycemic - Elevated blood glucose as seen by monitoring blood glucose levels with or without
any or all of the following symptoms: nausea, vomiting, blurred vision, headache, gastric distress,
frequent urination of large amounts, and lethargy.

Hypoglycemic - Low blood glucose as seen by monitoring blood glucose levels, with or without any or
all of the following symptoms: excessive hunger, shaking or tremors, perspiration, dancing visions,
light-headedness, headache, blurred speech, sudden mood swings or personality change.

Infusion set - The apparatus used for inserting and securing a cannula below the skin and transporting
insulin to the insertion site via tubing from the pump.

Insulin concentration - The strength or type of insulin the doctor has prescribed for the user. This affects
the rate of insulin the pump delivers. If the user’s insulin concentration changes, the basal patterns
and the maximum basal and bolus rates must be reprogrammed in the pump.

Insulin sensitivity - The amount of mg/dL (or mmol/L) that your blood glucose (BG) level is reduced by
one unit of insulin. (Bolus Wizard data.)

ISIG - Sensor values that indicate whether the transmitter electronics in a sensor-augmented system are
working properly. If you see an ISIG value that is less than 24.00 nA or more than 29.00 nA, call for
product assistance. It may be time to replace your transmitter.

Ketone test - Ketone is a waste product that is produced when the body is forced to burn body fat instead
of glucose for energy. It may be a sign of lack of insulin in the body. The Ketone test measures the
amount of ketone concentrated in the blood or urine.

Link
(1) To turn on and setup the meter option that allows the pump to receive BG readings from a meter
that communicates with your pump.
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(2) It is also used in this system to refer to hypertext links. When clicked on, hypertext links take you
to another place in the system or to another Web site.

Low Glucose - The pump will alarm if the sensor indicates that the user’s sensor glucose is at or below
this value. You have the option to turn this feature on or off.

Low reservoir warning - Programmable warning that notifies you with an alert when either a specified
number of units remain in the reservoir of your pump, or a specified amount of time remains before
the reservoir will be empty.

Manual bolus - Optional item available in the BOLUS MENU when the Bolus Wizard is active. One method
of programming a bolus without the Bolus Wizard.

Max basal insulin - The maximum amount of basal insulin that the pump will deliver at one time. (Set
by the user).

Max bolus - The maximum amount of bolus insulin that the pump will deliver at one time. (Set by the
user).

Mean Absolute Difference % (MAD%) - Represents the level of accuracy in calibration of the sensor to
BG meter readings. The lower this number, the greater the calibration accuracy. MAD% is calculated
by taking the difference between closely occurring pairs of sensor glucose and BG meter readings,
dividing by the BG meter reading and then averaging across all pairs.

Meter - a medical device for determining the approximate concentration of glucose in the blood. A small
drop of blood is placed on a disposable test strip, which the meter reads and uses to calculate the
blood glucose level. The meter then displays the level in mg/dL or mmol/L.

Meter option - Feature that allows the pump to receive BG readings from a linked BG meter.

Normal bolus - An immediate delivery of a specified unit amount of insulin.

Pattern feature - Extended pump feature that allows you to program optional basals (Pattern A, Pattern
B) that support activities or glucose patterns that are not a part of your day-to-day routine, but are
usual in your lifestyle. Such activities could be a sport that you do once a week, a change in your sleep
pattern over the weekend, or hormonal changes during a menstrual cycle.

Pattern, standard - Your normal basal that supports your usual day-to-day activity. When the Patterns
feature is off, the pump uses your standard (basal) pattern.

RF - Radio frequency (RF).

Square Wave® bolus - Bolus delivered evenly over a specified time period (30 minutes to 8 hours).

Square Wave portion - (Sq) The second part of a Dual Wave bolus. The Square Wave portion delivers
evenly over a period of time after the NOW portion delivers.

Step - Measurement of insulin that you set and use for Easy Bolus delivery.

Suspend - Function on the pump that stops all insulin delivery. Any current bolus and/or prime deliveries
are canceled. The basal delivery is paused until restarted.

Temp - Temporary

Temp basal (tmp basal) - Temporary one-time basal insulin with a specified amount and duration. Used
to support insulin needs for special activities or conditions that are not part of the normal daily routine.

Transmtr ID - The serial number of the transmitter currently in use.

Upload - The process for transferring pump or meter data to the CareLink® Personal server.
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