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Chapter 1:
Introduction

About ParadigmPAL
Medtronic MiniMed ParadigmPAL™ 

software makes it easier to see, get to 
and program pump settings. You can 
set, save, and restore pump settings 
from your personal computer.

 With ParadigmPAL you can:
➠ See your pump settings on your 

PC screen.
➠ Backup, or save, pump settings 

to diskette or the hard drive of 
your PC.

➠ Quickly switch between pump 
settings if your healthcare 
professional needs to make a 
change to your pump therapy.

➠ Print copies of your pump 
settings for your records.

Related documents
Each of these Medtronic MiniMed 

documents has information that is not 
covered in detail in this document. 
Their topics describe your pump 
settings or how to connect your pump 
to your PC.

➠ Paradigm Insulin Pump User 
Guide 

➠ Sensor Features User Guide
➠ Paradigm Link™ User Guide
➠ ComLink™ User Guide

Assistance
Medtronic MiniMed provides a help 

line for assistance in troubleshooting 
software problems Monday through 
Friday from 8:00am-5:00pm Pacific 
Time.

Department Telephone Number

Product Help Line within 
the United States and 
Canada

800-MiniMed
818-576-5555

Product Help Line outside 
the United States and 
Canada

818-576-5555

MiniMed web site www.minimed.com
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Indications for use
ParadigmPAL is intended for use as a 

tool to save and adjust Medtronic 
MiniMed Paradigm pump settings using 
a personal computer. 

Contraindications
None known.

Warnings
This product should be used only 

with the listed supported devices and 
with consultation of a physician 
familiar with the diagnosis and 
treatment of diabetes. Neither this 
document nor the ParadigmPAL 
software produce or offer medical 
advice of any kind and cannot be 
relied upon for such purpose.

Install USB driver software—Windows 98SE
If your operating system is Windows 

98SE, and you are using the Paradigm 
Link Interface Cable, you must 
complete the following steps. Do them 
the first time you connect the 
Paradigm Link Interface Cable to a USB 
port on your PC.
1.  When you connect the Paradigm 

Link Interface Cable to the USB port 
of your PC, the following message 
displays:

2. You do not have to insert a disk. 
Just click the OK button. The 
following window displays:

3. You do not have to insert BD USB 
Drive Installation into your 
computer drive. Instead, click the 
BROWSE button to display a file 
Open window:

4. You need to locate and open the 
file bdhidcom.cat on your 
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computer. You can find the file in 
the ParadigmPAL directories on 
your computer—by default, these 
are in c:\Program Files. 

5. Double click on folders in the 
Folders: field of the Open window 
until you select and open Program 
Files (or the directory where you 
installed ParadigmPAL), MM 
ParadigmPAL, Resources, and 
Drivers.

6. When bdhidcom.cat displays in the 
File name: field of the Open 

window, click the OK button. The 
following window displays:

7. Click the OK button to finish the 
USB driver software installation.

Install USB driver software—Windows XP 
If your operating system is Windows 

XP (without Service Pack 1 installed), 
and you are using the Paradigm Link 
Interface Cable, you must complete 
the following steps. Do them the first 
time you connect the Paradigm Link 
Interface Cable to a USB port on your 
PC.
1.  When you connect the Paradigm 

Link Interface Cable to the USB port 
of your PC, the following message 
displays:

2. Click the BROWSE button to locate 
the USB driver software file 
bdhidcom.cat.

3. You can find the file in the 
ParadigmPAL directories on your 
computer—by default these are in 
C:\Program Files. Double click 
folders in the Folders pane until 
you select and open Program Files 
(or the directory where you 
installed ParadigmPAL). Keep 
clicking until you also open the files 
MM ParadigmPAL, Resources, and 
Drivers.

4. When bdhidcom.cat displays in the 
Name column, double-click on it. 
Introduction 3



5. The Files Needed window displays:

6. Click the OK button to finish the 
USB driver software installation.

Uninstall the software
Take the following steps if you 

decide you want to uninstall the 
ParadigmPAL software from your PC:

1. Select Control Panel from your 
Windows Start menu.

2. Double-click ADD/REMOVE 
PROGRAMS.

3. Highlight MM ParadigmPAL from the 
program list, and click the 
CHANGE/REMOVE button.

The uninstaller runs and removes 
the ParadigmPAL software program 
from your system.

4. When the uninstaller completes, 
close all the Add/Remove Programs 
and Control Panel windows.
Introduction 4



Chapter 2:
Using the software

To open ParadigmPAL, click the  shortcut icon on your desktop. You will 
see the following screen while the software opens:
5



Once the ParadigmPAL software opens, the Home Page displays:

The Home Page tells you how you can get to ParadigmPAL menus and options.
Using the software 6



Menu bar
The menu bar at the top is another way to get to the ParadigmPAL options.

Note: Some menu options are not active until you select a pump model or read 
your pump settings to the PC.

 
 
 
 
 

 

 

Click the File menu to 
start a new pump settings 
file or open an existing 
pump settings file. You 
can also save a pump 
settings file, print a pump 
settings file, or exit the 
ParadigmPAL program.

Click the View 
menu to select 
which ParadigmPAL 
page you want to 
view. You can also 
select whether you 
want to view the 
tool bar or not. It 
will be displayed if 
there is a check 
mark next to it.

Click the Pump 
menu to get to 
options for reading 
settings from your 
pump to the PC. 
There are also 
options for writing 
settings from the 
PC to your pump.

Click the Help menu 
to see the About 
ParadigmPAL window, 
or to open a PDF of 
the ParadigmPAL user 
guide.

When you click on the 
About ParadigmPAL 
option, a pop-up 
window displays 
information about 
the software, such as 
version number.

When you select 
New, you must 
choose the model of 
pump for which you 
are starting a pump 
setting file.
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Tool bar
The tool bar near the top gives you yet another way to get to the ParadigmPAL 

options.

Note: Save, Print and Write are not active until you select a pump model or read 
pump settings to the PC.

Click to create a new 
pump settings file

Click to open an 
existing pump 
settings file

Click to save a pump 
settings file

Click to print a pump 
settings file

Click to read the 
current settings 
from your pump to 
the PC

Click to write pump 
settings from the PC 
to your pump
Using the software 8



Page tabs
The tabs underneath the tool bar give you a quick way to get to the 

ParadigmPAL pages. The pages are where you can see and change your pump 
settings. Click on the tab for the type of settings you want to see or change, or 
press Alt and the letter you see underlined on each page tab.

Note:Tabs are not active until you select a pump model or read your pump settings 
to the PC. 

To learn how to change settings on this page, see “Viewing or changing pump 
settings files” on page 22.
Using the software 9



Bolus Wizard tabs
On the Bolus Wizard page, there are tabs for different Bolus Wizard settings 

that you can see and change for your pump settings. Click on the tab for the type 
of settings you want to see or change. 

To learn how to change settings on these tabs, see “Viewing or changing pump 
settings files” on page 22.

BG Target Tab if your pump is a 515/715 or a 
522/722

BG Target Tab if your pump is a 512 or 712
Using the software 10



Utilities tabs
On the Utilities page, there are sub-tabs for different utility options that you 

can view or change. Click on the sub-tab for the type of utility settings you wish 
to see or change. 

To learn how to change settings on these tabs, see “Viewing or changing pump 
settings files” on page 22.
Using the software 11



Chapter 3:
Sending pump settings to the PC

Before sending your 
pump settings

➠ Complete or cancel any bolus or 
temporary basal rate in progress 
before sending your pump 
settings to the PC.

➠ Be sure the pump’s STATUS 
screen shows Battery:Normal. 

➠ Clear any pump error alarms.
➠ Make sure your pump can 

communicate with the PC (see 
your ParadigmPAL Installation 
Guide for instructions).

Read pump settings menu buttons

Click the Read 
Pump Settings 
button on the 
tool bar, or 
select 
Pump>Read 
Settings from the
menu bar. This 
opens the 
ParadigmPAL 
Read Pump 
Settings screens.
They guide you 
though the 
process.
12



Send your pump settings to the PC

1. Click Read Pump Settings , on 
the tool bar, or select Pump>Read 
Settings from the menu bar. The 
following Read Pump Settings window 
displays:

2. Follow the steps on the window, 
and when you are ready to go on, 
click the NEXT button. Keep 
following the instructions on each 
window, making sure to click the 
NEXT button when you are ready to 
move on.

3. When you get to the Verify 
Connections window, make sure you 
have set up your pump to 
communicate with the PC. (If need 
be, see your ParadigmPAL 
Installation Guide.) When you are 
ready to go on sending the pump 

settings, click the FINISH button. 
The following window displays:

Tip: If you decide you want to stop 
the reading, click the CANCEL button.

4. This window shows the progress of 
the pump reading, and changes 
display to tell you each step in the 
reading. When the reading 
completes and is successful, the 
following message displays:
Sending pump settings to the PC    13



5. Click the DONE button to close the 
reading windows. The following 
pop-up displays:

6. This is to remind you to take your 
pump out of SUSPEND mode. Click 
the OK button. The Basal page 
displays with your pump’s basal 
insulin settings.

7. With the Basal page displayed, you 
can, if you like, begin looking at 
and even changing your settings. 
However, it is a good idea to first 
save the pump settings you just 
read into the PC, and/or to print 
them out. See Chapter 4, “Working 
with pump setting files” for 
information on saving and printing 
files. Chapter 5, “Viewing or 
changing pump settings files” 
guides you through changing pump 
settings.
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8.  If the attempt to send your pump 
settings to the PC is not successful, 
a message like the following 
displays:

9.  If you receive a message like this, 
check the following items:

• use the BACK button to go back 
through screens and check that 
you entered correct data. 
Check the pump serial number, 
the communication link, and 
the connection type.

• make sure your pump’s battery 
has a NORMAL status

• clear all pump alarms
• make sure your connection to 

the PC and communication 
device is secure and clear of 
any RF interference

• make sure your pump is located 
within six feet of the ComLink 
or Paradigm Link

• Cancel any bolus or temporary 
basal rate in progress on your 
pump

When you have checked all of the 
above and want to try to send the 
settings again, click the RETRY 
button.

Note: For more about a pump read 
error message see “Sending from pump 
errors” on page 50. If needed, you can 
also contact the Product Help Line 
(see “Assistance” on page 1 for 
contact information).
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Chapter 4:
Working with pump setting files

Menu options to open, save, print and create new 
pump setting files

There are two 
different ways to 
select the save, print, 
open and create file 
menu options.
16



Opening a pump settings file

1. Click Open File  on the tool bar, 
or select File>Open from the menu 
bar. The following Open Settings File 
window is displayed:

2. Find the pump settings document 
you want to open (it will have .pal 
filename extension) by browsing for 
the file the way you would for any 
file in Windows.

3. Once you have found the file, click 
the OPEN button. 

4. You will see a pop-up message to 
remind you that the settings in the 
file you are opening may not match 
the settings current on your pump:

5. Click the OK button.

6. ParadigmPAL opens your file on the 
basal page where you can see your 
settings or make changes. To see 
how to make changes, go to 
“Viewing or changing pump settings 
files” on page 22.
Working with pump setting files 17



Saving a pump settings file

1. Click Save File  on the tool bar or 
select File>Save from the menu bar.

2. The pump settings file you are 
working on is saved. If this is the 
first time you are saving this file, 
the following window displays. This 
is so you can give the file a name 
and save it on your PC.

3. Choose where you want to save the 
file by browsing through directories 
the way you normally would in 
Windows. 

4. Type in a name for the file in the 
“File name” field, and click on the 
SAVE button. This saves your pump 
settings file with the name you 
gave it and where you chose on 
your PC.

Tip: Naming your files with the date 
they were created makes it easy to 
find the most current pump settings 
file.

ParadigmPAL uses the following pop-
up window to ask you to save your 
pump settings files. It displays as a 
reminder to save a copy of your 
settings as they currently are, before 
changing them or exiting the 
ParadigmPAL program.

 Examples of actions that will bring 
up the prompt to save your settings 
are as follows:

➠ exiting the program
➠ opening a new file
➠ reading settings from a pump 
➠ clearing settings to defaults 
➠ not saving your current settings 

since changing them
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Saving a settings file with a new name or 
location

1. Select File>Save As from the menu 
bar. A window displays to let you to 
rename a file and/or save it in a new 
location.

Printing a pump settings file
1. Make sure you have the pump settings 

file you want to print open. (See 
“Opening a pump settings file” on 
page 17 for steps for opening a file.)

2. Click Print  on the tool bar or 
select File>Print from the menu 
bar. The following Print window 
displays:

3. Select the printer you want to print 
to, and enter the pages to print and 
the number of copies. 

4. When you are ready to print, click 
the OK button. 

Your pump settings for the file you 
have open will print out on the printer 
you selected in Step 3.
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Note: The text above Source in the 
heading of your pump settings print-
out indicates different states of pump 
settings files. (1) A date and time 
means settings have just been read or 
written, but have not been saved or 
changed. (2) A file path name (e.g., 
My Documents\MM PAL Files\April 
515 Reading.pal) means settings were 
saved but not modified. (3) The 
statement Current ParadigmPAL 
Settings means settings have been 
saved and modified.

Making the best use of page 
space

1. To print more on your report page(s), 
be sure your Internet Explorer 
browser page setup is set to half-inch 
(.5) margins all the way around. 

2. To check or modify these settings, 
select File > Page Setup... from 
the Internet Explorer main menu. 

3. In the Margins box, make sure each 
field (Left, Right, Top, Bottom) is 
set to .5 inches. 

Creating a new pump settings file

1. Click New Pump Settings File  on 
the tool bar, or select File>New from 
the menu bar. The Pump Model 
Number dialog box displays:

2. Click the circle next to the pump 
model you are going to create 
settings for, and then click OK.

The Basal Page displays with factory 
default settings. You can begin 
creating new settings or save these.

3. If you want to save this file, see 
“Saving a pump settings file” on 
page 18. If you would like to change 
the settings, see Chapter 5, 
“Viewing or changing pump settings 
files” on page 22.
Working with pump setting files 20



Note: Creating a new pump settings 
file is a quick way to generate a file 
with factory defaults. This can serve 
as a starting point for changing your 
settings. However, ParadigmPAL will 
not allow you to write factory default 
settings to your pump. 
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Chapter 5:
Viewing or changing pump settings

files

Before changing your pump settings file
➠ You should keep a copy of the 

pump settings file you are about 
to change. This is in case you 
need to go back to them. Either 
print out the file or save a copy 

of it with a different filename. 
(See “Printing a pump settings 
file” on page 19 or “Saving a 
settings file with a new name or 
location” on page 19.)

Page tabs for viewing or changing pump settings

Note: For details about how pump settings work, refer to your pump user guide. 
This guide only tells you how to use the ParadigmPAL software program.

WARNING: Do not change your pump settings without consulting your healthcare 
professional. 

The Page tabs are where you 
can view and change your pump 
settings file. You can get to 
them by clicking on the tab or 
through the View menu.

You can also use the computer 
keyboard to get to these pages 
Press the Alt key and the letter 
that is underlined on each tab.

Page tabs are not active until 
you have read pump settings to 
your PC or have picked a pump 
model. Pick a model number 
through the File > New menu.
22



               
Viewing or changing a pump settings file
Make sure the file you want to view 

or change is open. (See “Opening a 
pump settings file” on page 17 if you 
need to know how to open a file.) 

Viewing or changing basal 
settings

1. The following Basal page displays 
when you open a pump settings file 
or just finish reading from your 
pump. You can also display it by 
clicking on the Basal page tab, or 
selecting View>Basal from the menu 
bar. You can also press Alt-a on the 
PC keyboard.

This page shows the basal insulin 
pump settings for this file. If you just 
completed a reading, these are the 
current basal settings store in your 
pump.
2. If you want to change these 

settings, do one or more of the 
following:

➠ Max Basal Rate: use the up and 
down arrows next to this field 
to set the Maximum Basal 
Rate. The rate you set here is 
the maximum you can set in 
the Units/Hr field for each 
Pattern rate.

➠ Temp Basal Type: use the drop 
down menu next to this field to 
select the type of Temp Basal 
setting you want. This can be 
Insulin Rate (U/H) or Percent 
of Basal.

➠ Patterns: use the drop down 
menu next to this field to 
select whether you want basal 
patterns to be turned On or 
Off. This field is linked to the 
next field, Active Pattern. Only 
Standard pattern can be 
selected unless Patterns is set 
to On.

➠ Active Pattern: use the drop 
down menu next to this field to 
select from Standard, Pattern 
A or Pattern B. The pattern you 

raises the rate

lowers the rate
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select will be the pattern the 
pump uses to deliver basal 
insulin.

• If you select Pattern A or B, 
and have not set at least one 
basal rate for it, a message 
displays:

• Click the OK button. 
• Set a basal rate for the pattern 

you want to select. (See 
“Adding a new pattern rate” 
below for instructions on 
adding a new pattern rate.)

• Then go back to the Active 
Pattern field and select the 
pattern you want to be active.

Note: If you have the Active Pattern 
set to Pattern A or B and then turn 
Patterns Off, the active pattern will 
be Standard.

Changing the Basal Pattern 
Settings 

To change basal pattern rate 
settings, first click on the tab for the 
pattern rates you want to set. Choose 
from Standard, Pattern A, or Pattern B.

Then follow the steps in the sections 
below to add, change or delete rates.

Adding a new pattern rate

1. The first pattern rate must start at 
12:00 am (Midnight). This start time 
cannot be changed, and units must 
be set for it.

2. Use the up and down arrows next to 
the Units/Hr field for the Midnight 
pattern rate to set the amount of 
basal insulin to be delivered at that 
time. 

3. To add new rates, other than 
Midnight, first click the drop down 
menu next to the field at the 
bottom of the Start Time column. 

4. Select the start time you want for 
the new pattern rate. (The end 
times will automatically be set to 

Quick Overview

Step 1: Select start time (at bottom 
of column)

Step 2: Select basal rate (at bottom 
of column)

Step 3: Click ADD NEW button
                                          Viewing or changing pump settings files     24



               
the start time of the next pattern 
rate.)   

Note: The Standard Pattern will 
always already have a Midnight rate 
set up. Patterns A and B may not have 
any rates set up at all. You need to 
first set the Midnight rate. Click on 
(Midnight) 12:00 AM in the drop down 
menu at the bottom of the Start Time 
column.

5. Use the up and down arrows at 
the bottom of the Units/Hr 
column to set the basal insulin 
delivery rate. The maximum 
rate you can set is the amount 
you have set in the Max Basal 
rate field. 

6. Click the ADD NEW button. This 
button will not be active until 
both time and units have been 
set.

Editing a pattern rate
1. To change a rate start time, select a 

time from the drop down menu in the 
Start Time column. The Basal Rate # 
fields automatically adjust in order 
(earliest to latest) when you change 
a start time.

Note:The Midnight time for rate 1 
cannot be changed.

2. You can change the delivery rate by 
using the up and down arrows in 
Unit/Hr field for the rate.

Deleting a pattern rate
1. To delete a rate, first click on the 

number in the Basal Rate # column to 
highlight the entire row. (If you want 
to delete more than one, highlight 

raises the units

lowers the units

raises the units

lowers the units
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multiple rows by using the Shift or 
Ctrl keys on your computer.)

2. Then, click the DELETE SELECTED 
button. 

Note: The Midnight rate number 
cannot be deleted. 

Viewing or modifying bolus 
settings

The Bolus page displays when you 
click on the Bolus page tab or select 
View>Bolus from the menu bar.

 

This page allows you to view the 
bolus insulin pump settings for the 
current file. If you just completed a 
reading, these are the current bolus 
settings stored in your pump.

1. To change the settings for this page, 
do one or more of the following:

➠ Max Bolus: use the up and 
down arrows next to this field 
to set the Max Bolus.This is the 
most the pump will bolus at 
one time. 

➠ Easy Bolus Option: use the 
drop down menu next to this 
field to select Off or On. This 
sets whether to activate the 
Easy Bolus option on your 
pump.

➠ Easy Bolus Entry: use the up 
and down arrows next to this 
field to select the Easy Bolus 
amount. This is the normal 
bolus delivery you receive each 
time you press the Easy Bolus 
option on your pump. 

Note: If Easy Bolus is set higher than 
the Max Bolus, a reminder displays 
each time you select the field. It 

raises the amount

lowers the amount

raises the amount

lowers the amount
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reminds you that the pump cannot 
deliver more than the Max Bolus 
amount. But, when the field is not 
selected, the Easy Bolus amount still 
displays—even if it goes over the max.

➠ Dual/Square Bolus: use the drop 
down menu next to this field to 
set Dual/Square Bolus On or Off. 

Dual/Square Bolus is a normal 
bolus that is delivered 
immediately, followed by a 
square wave bolus delivery. 

➠ BG Reminder: use the drop 
down menu next to the field to 
set BG Reminder On or Off. If 
On, you will get a reminder to 
check your blood glucose after 
a bolus.

Viewing or modifying Bolus 
Wizard settings

Set up the Bolus Wizard feature to 
allow your pump to calculate an 
estimated bolus insulin delivery. It 
supports food intake or corrects high 
blood glucose, based on your inputs 
into the Bolus Wizard fields.

1. The Bolus Wizard page displays when 
you click the Bolus Wizard page tab 
or select View>Bolus Wizard from the 
menu bar:

2. This page allows you to view the 
Bolus Wizard pump settings for the 
current file. If you just completed a 
reading, these are the current 
Bolus Wizard settings stored in your 
pump.

WARNING: It is recommended that you 
only use the Bolus Wizard 
feature with the advice of 
your healthcare 
professional. 
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3. To change the settings for this 
page, do one or more of the 
following:

➠ Bolus Wizard: The Bolus Wizard 
field must be set to On before 
any settings can be made. If you 
later set it to Off, the settings 
you have made are saved. These 
can then be changed if you reset 
the Bolus Wizard field to On.

• If you try to leave the Bolus 
Wizard page without 
completing the setup, 
ParadigmPAL warns you. It 
tells you that the Bolus Wizard 
feature will be turned Off if 
you do not complete the setup 
(see the example message 
below).

 

• Click OK. You can still choose 
to leave the Bolus Wizard page 
at this point (if you do not 
want to complete setup). But, 
the Bolus Wizard feature will 
be set to Off. The steps and 
sections that follow show you 
how to complete setup.

➠ Carb Units: click the drop down 
menu to set the type of units for 
the Bolus Wizard carbohydrate 

ratio. This can be Grams or 
Exchanges. You must select 
either Grams or Exchanges in 
order to activate the Carb 
Ratios tab. Otherwise, you will 
not able to make Carb Ratios 
entries, and the Bolus Wizard 
feature will turn Off.

Note:If you switch Carb Units, any 
settings you have currently on the 
Carb Ratios tab will be cleared. 

➠ BG Units: click the drop down 
menu to set the blood glucose 
measurement type—mg/dL or 
mmol/L. You must select either 
mg/dL or mmol/L in order to 
activate the Insulin Sensitivities 
and BG Targets tabs. Otherwise, 
you will not be able to make 
entries on these tabs, and the 
Bolus Wizard feature will turn 
Off.

Note:If you switch BG Units, settings 
you have currently on the Insulin 
Sensitivities and BG Targets tabs are 
cleared. 

➠ Active Insulin Time: (Does not 
apply to the 512/712 pumps) 
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click the drop down menu to 
select the hours for your active 
insulin time setting. The number 
of hours should be determined 
for you by your healthcare 
professional.

➠ Make at least one entry for each 
of the three tabs described 
below—Carb Ratio, Insulin 
Sensitivity, and BG Target. 
Otherwise, the Bolus Wizard 
feature will be turned Off. You 
can make as many as eight 
entries on each tab.

Carb Ratio tab
1. To make sure you are on the following 

Carbohydrate Ratio page, click on 
the Carb Ratio tab:

Note: If you are using Exchanges, 
carb ratio is the insulin units needed 
to cover one (1.0) carb exchange. If 
you are using Grams, carb ratio is the 
number of carb grams affected by one 
unit of insulin.

Adding a new carb ratio entry

1. The first carb ratio must start at 
12:00 am (Midnight). This start time 
cannot be changed, and units must 
be set for it.

2. Use the up and down arrows next to 
the units field for the Midnight carb 
ratio. Set the grams or exchanges 
amount. 

3. To add more ratios, click the drop 
down menu in the field at the 
bottom of the Start Time column. 

4. Select the start time you want for 
the new carb ratio. (The end times 
will automatically be set to the 
start time of the next ratio.)     

Quick overview

Step 1: Select start time (at 
bottom of column)

Step 2: Select carb ratio 
amount (at bottom of 
column)

Step 3: Click ADD NEW button
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5. Use the up and down arrows at the 
bottom of the Grams/Unit or Units/
Exchanges column. Set the amount 
for the new ratio. You will not be 
allowed to go above or below 
certain limits. 

6. Click the ADD NEW button. This 
button will not be active until both 
ratio time and amount have been 
set.

Editing a carb ratio entry
1. You can change the start time for a 

ratio. Use the drop down menu in the 
Start Time column for that ratio to 
select a different time. The Ratio # 
fields automatically adjust their 
order (earliest to latest) when you 
change a start time.

Note:The Midnight Start Time cannot 
be changed.

2. You can also change a ratio amount. 
Edit it by using the up and down 
arrows in the Grams/Unit or Units/
Exchanges field for that ratio. You 
will not be allowed to go above or 
below certain limits.

Deleting a carb ratio entry
1. To delete a carb ratio entry, first click 

in the Ratio # column to highlight the 
entire ratio row. (To delete more 
than one ratio at a time, highlight 
multiple rows by using the PC Shift or 
Ctrl keys.)

2. Then click the DELETE SELECTED 
button. 

raises the ratio

lowers the ratio

raises the ratio

lowers the ratio
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Note: The Midnight rate number 
cannot be deleted.

Insulin Sensitivity tab
1. To make sure you are on the Insulin 

Sensitivity page, click the Insulin 
Sensitivity tab:

Note:Your insulin sensitivity value is 
the amount your blood glucose level is 
reduced by one unit of insulin. This 
value is used to figure how much 
insulin you need to correct your blood 
glucose. This amount varies 
throughout the day, so your 
healthcare professional may have you 
set more than one entry.

Adding a new insulin sensitivity entry

1. The first insulin sensitivity entry 
starts at 12:00 am (Midnight). This 

start time cannot be changed, and 
units must be set for it.

2. Use the up and down arrows next to 
the units field for the Midnight 
sensitivity entry to set the amount. 

3. You can add more sensitivity 
entries. First click the drop down 
menu next to the field at the 
bottom of the Start Time column. 

4. Select the start time you want for 
the new sensitivity entry. (The end 
time is automatically set to the 
start time of the next entry.)     

5. Use the up and down arrows at the 
bottom of the units column to set 
the sensitivity amount for the new 
time period. You will not be 
allowed to go above or below 
certain limits.   

6. Click the ADD NEW button. This 
button will not be activated until 
both time and unit amounts have 
been set.

Quick overview

Step 1: Select start time (at 
bottom of column)

Step 2: Select sensitivity 
amount (at bottom of 
column)

Step 3: Click ADD NEW button

raises the amount

lowers the amount
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Editing an insulin sensitivity entry

1. You can change the start time for a 
sensitivity entry. Use the drop down 
menu in the Start Time column to 
select a different time. The 
Sensitivity # fields automatically 
adjust their order (earliest to latest) 
when you change a start time.

Note: The Midnight time cannot be 
changed.

2. You can also change the unit 
amount for a sensitivity entry. Use 
the up and down arrows in the units 
field for that entry to select a 
higher or lower amount. You will 

not be allowed to go above or 
below certain limits.

Deleting an insulin sensitivity entry
1. To delete a sensitivity entry, first 

click in the Sensitivity # column for 
the entry to highlight the entire row. 
(To delete more than one, highlight 
multiple rows by using the PC Shift or 
Ctrl keys.)

2. Then click on the DELETE SELECTED 
button. 

Note: The Midnight entry cannot be 
deleted. 

raises the amount

lowers the amount
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BG Target tab
1. Make sure you are on one of the 

following Blood Glucose Target pages 
(depending on which pump you 
have). If needed, click the BG Target 
tab:

Note:A BG target is the blood glucose 
value you ideally want to get when you 
measure your BG. (It is upper and 
lower target ranges if you are using a 

515/715 or 522/722 pump). These 
targets are given to you by your 
healthcare professional. It is not 
unusual to have only one BG target (or 
range).

Adding a new BG target entry

1. The first BG target entry must start at 
12:00 am (Midnight). This start time 
cannot be changed, and units must 
be set for it.

2. Use the up and down arrows next to 
the units field for the Midnight 
entry to set the amount. 

3. You can add more BG target 
entries. First click the drop down 
menu next to the field at the 
bottom of the Start Time column. 

4. Select the start time you want for 
the new BG target entry. (The end 

BG Target tab if you have a 515/715 or 522/
722 pump

BG Target tab if you have a 512/712 pump

Quick Overview

515/715
522/722

512/712

Step 1: Select start time 
(at bottom of Time 
column)

Select start 
time (at 
bottom of 
Time column)

Step 2: Select Lower 
target range 
amount (at bottom 
of page)

Select target 
amount (at 
bottom of 
page)

Step 3: Select Upper 
target range 
amount (at bottom 
of page)

Click ADD 
NEW button

Step 4: Click ADD NEW 
button
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time will automatically be set to 
the start time of the next entry.)    

5. Set the BG target amounts for the 
new time period. Use the arrows in 
the units fields at the bottom of the 
page (Lower and Upper for 515/715 
or 522/722). You will not be 
allowed to go above or below 
certain limits. 

6. Click the ADD NEW button. This 
button will not be activated until 
time and unit amounts have been 
set.

Editing a BG target entry
1. You can change the start time for a 

BG target entry. Use the drop down 
menu in the Start Time column to 
select a different time. The BG 
Target # fields automatically adjust 
their order (earliest to latest) when 
you change a start time.

Note: The Midnight start time cannot 
be changed.

2. You can also change the amount for 
a BG target entry. Use the arrows in 
the units field (Lower or Upper for 
the 515/715 or 522/722) for that 
entry. You will not be allowed to go 
above or below certain limits.

raises the amount

lowers the amount

raises the amount

lowers the amount
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Deleting a BG target entry
1. To delete a BG target entry, first click 

on that target’s number in the BG 
Target # column. This highlights the 
entire row. (To delete more than one 
entry, highlight multiple rows by 
using the PC Shift or Ctrl keys.)

2. Then click on the DELETE SELECTED 
button. 

Note: The Midnight BG target number 
cannot be deleted. 

Viewing or modifying utilities 
settings

1. One of the following Utilities pages 
displays when you click on the 
Utilities tab or select View>Utilities 
from the menu bar. It depends on 
your pump model.

Utilities page for 515/715 or 522/722 pumps

Utilities page for 512/712 pumps
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This page allows you to view various 
utilities pump settings for this file. If 
you just completed a reading, these 
are the current utilities settings stored 
in your pump.
2. To change the settings for this 

page, do one or more of the 
following:

➠ Time Display: Click the drop 
down menu next to this field to 
set the time display format for 
your pump. This also 
determines whether 
ParadigmPAL time fields 
display in a 12-hour or 24-hour 
format.

➠ Low Reservoir Warning Type: 
Click the drop down menu to 
select Time or Insulin Units for 
the low reservoir warning type. 
When you select a value, the 
next field, Low Reservoir 
Warning Amt, changes to the 
corresponding default (8:00 for 
hours and 20 for units). 

➠ Low Reservoir Warning Amt: 
Click the drop down menu to 
select the amount of time or 

number of units that triggers a 
low reservoir alert.

➠ Alert Type: Click the drop 
down menu to select the type 
of alert sound you want the 
pump to make.

Note: If the next setting, Block, is 
set to On, Alert Type cannot be set to 
Vibrate.

➠ Block: Click the drop down 
menu to select whether you 
want block to be set to On or 
Off. If set to On, this limits 
direct pump programming to 
suspend, block and selftest.    
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➠ Keypad Lockout: (Does not 
apply to the 512/712 pumps.) 
Click the drop down menu to 
select whether you want Lock 
Keypad to be set to On or Off. 
If set to On, the pump will only 
respond to button presses to 
view pump status or unlock the 
keypad.    

➠ Insulin Type: (Applies only to 
512/712 pumps.) Take the 
following steps if you want to 
change the setting for the type 
of insulin your pump is 
delivering:

1. Click the button for this field.

The following pop-up window 
displays:

2. Click the drop down menu next 
to the “Select the new value” 
field to select another insulin 
type. Then click the OK button. 
The following pop-up window 
displays, asking you to confirm 
your new selection.

3. If you are sure you want to 
change your insulin type, click 
the YES button. The Insulin Type 
field will now show your new 
setting. If you have changed 
your mind, click the NO button 
and the setting in the Insulin 
Type will remain unchanged.

WARNING: Do not change your insulin 
type unless your 
healthcare professional 
has instructed you to do 
so.

Make sure you select the 
correct insulin type. 
Correct insulin type is 
essential for use of the 
Bolus Wizard. 
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➠ Auto Off: Click the drop down 
menu to bring up your selections 
for the Auto Off setting. The 
default is Off (the same as 0). 
This is a setting on your pump 
that stops insulin delivery after 
the specified period of time (1–
24 hours). The pump only stops 
insulin delivery if it detects that 
no buttons have been pressed 
during the specified time 
period.

Alarm Clock tab
➠ Make sure the Alarm Clock tab 

is displayed. If needed, click 
the Alarm Clock tab to display 
its options.

➠ Alarm Option: Click the drop 
down menu to select whether 
you want to use the Alarm 
Clock feature. The default for 
the pump is Off. Alarm clock 
allows you to set daily 
reminders for various events. 
See your pump user guide for 
details. If you set this to Off 
but already have Alarm Clock 
Setup entries, that alarm 
information is retained. 
However, you cannot change or 

use the alarms until you turn 
the Alarm Option back to On.

➠ Alarm Clock Setup: This field 
is where you enter the time 
you want each alarm to go off. 
Type the time in the Time field 
for each alarm and press 
ENTER or TAB on the keyboard. 
The time can range from 00:00 
(or 12:00 AM) to 23:59 (or 
11:59 PM). Time is shown in 
the format you set in the Time 
Display field. 

• To remove an alarm, click in 
the field for that alarm to 
highlight it. Then, click the 
DELETE SELECTED button. The 
following warning pop-up 
message displays:
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• If you click the YES button, 
that alarm is deleted. All 
alarms below it shift up. 

Meter Options tab
➠ Click on the Meter Options tab.
➠ Meter Option: Click the drop 

down menu next to select if 
you are using a Paradigm Link 
meter(s). If it is set to On, the 
other Meter Option fields can 
be edited. When it is set to 
Off, fields can be viewed, but 
not edited. 

➠ Meter Option Setup: Type the 
6-digit serial number(s) of your 
Paradigm Link meters in one of 
the three Meter ID fields. You 
can set up communications 
with as many as three 
Paradigm Link meters.

• To remove a meter, delete the 
6-digit serial number from the 
Meter ID field.

Remote Options tab
➠ Click on the Remote Options 

tab.
➠ Remote Option: Click the drop 

down menu to select if you are 
using a remote control(s). If 
set to On, the other Remote 
Options fields can be edited. 
When set to Off, the fields can 
be viewed, but not edited. 

➠ Remote Option Setup: Type in 
the 6-digit serial number(s) of 
the remote controls in one of 
the three Remote ID fields. You 
can set up communications 
with as many as three remote 
controls.

• To remove a remote, delete 
the 6-digit serial number from 
the Remote ID field.
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Viewing or modifying sensor 
settings (522/722 pump only)

1. The following Sensor Setup page is 
only available to 522/722 pump 
users. It displays when you click on 
the Sensor tab or select View>Sensor 
from the menu bar: 

This page shows the sensor settings 
for this file. If you just completed a 
reading, these are the current sensor 
settings stored in your pump.
2. If you want to change these 

settings, do one or more of the 
following:

➠ Use Sensor: Click the box to 
place a check mark in it or to 
remove a check mark. A check 
mark means you are using the 
pump’s sensor features. No 
check mark means you are not 
using the pump sensor 
features.

➠ Transmitter ID: Type the 
seven-digit serial number of 
your transmitter to allow 
communication between your 
sensor and pump. This ID 

number is found on the back of 
the transmitter.

➠ BG Units: Use the drop-down 
menu to select either mg/dL or 
mmol/L. This sets the units in 
which your blood glucose 
readings will be displayed. This 
cannot be set from the Sensor 
menu if these units have 
already been set through the 
Bolus Wizard feature.

➠ Alarms: These fields determine 
the settings for your sensor 
alarms. They can be set as 
follows:

• High Glucose Alarm: To set 
this alarm, make sure there is 
a check mark in the box next 
to Set High Glucose Alarm. 

Use the arrows next to the BG 
Value field to set the high BG 
reading that will trigger this 
alarm.

Use the arrows next to the 
Snooze/Time field to set the 
time between High Glucose 
alarms. The default is to alarm 
every five minutes until 
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glucose is lowered. You can set 
it to so there is more time 
between alarms.

• Low Glucose Alarm: To set 
this alarm, make sure there is 
a check mark in the box next 
to Set Low Glucose Alarm. 

Use the arrows next to the BG 
Value field to set the low BG 
reading that will trigger this 
alarm.

Use the arrows next to the 
Snooze/Time field to set the 
time between Low Glucose 
alarms. The default is to alarm 
every five minutes until 
glucose is raised. You can set it 
to so there is more time 
between alarms.

• Missed Data Time: The 
amount of time the pump 
waits before alerting you that 
it is not receiving data from 
the transmitter. 
Use the arrows in the Snooze/
Time field to set this alarm.

• Alarm Snooze: The time 
interval between Meter BG 
Now alarms. The default is for 
alarms to go off every five 
minutes until you enter a 
meter BG. 

Use the arrows in the Snooze/
Time field to increase the 
amount of time between 
alarms.

➠ Calibration: These fields 
determine the settings if you 
choose to be reminded to 
enter a meter BG for 
calibration. The pump alarms 
to remind you to do this 12 
hours after your last entered 
meter BG. But, you can set up 
a reminder for sooner than 
that.

• Calibration Reminder: To use 
this setting, you need to make 
sure there is a check mark in 
the Set Calibration Reminder 
box.

Use the arrows in the Snooze/
Time field to set a reminder. 
Set this to the number of hours 
before the 12 hour alarm that 
you want a reminder. If you set 
it to four hours before, a 
reminder goes off eight hours 
after your last entered meter 
BG.
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After modifying a pump settings file
If you made changes to your pump 

settings files, here are a few things 
you may want to do now:

➠ Save your changes—see “Saving 
a pump settings file” on page 18

➠ Print the pump settings—see 
“Printing a pump settings file” 
on page 19

➠ Write your new pump settings to 
your pump—see “Sending 
settings to your pump” on page 
43

 

WARNING: Do not change your pump 
settings without consulting 
your healthcare 
professional. 
                                          Viewing or changing pump settings files     42



Chapter 6:
Sending settings to your pump

Before sending pump settings to your pump

➠ Complete or cancel any bolus or 
temporary basal rate in progress 
before sending pump settings to 
your pump.

➠ Be sure the pump’s STATUS 
screen shows Battery:Normal.

➠ Clear any pump alarms.
➠ Make sure your pump is set up to 

communicate with the PC. (See 
your ParadigmPAL Installation 
Guide for instructions.)

Write Pump Settings menu buttons   

WARNING: Always consult your healthcare professional before changing your pump 
settings. 

Click on the Write Pump 
Settings button on the tool 
bar or select Pump>Write 
Settings from the menu bar. 
This opens the ParadigmPAL 
Write Pump Settings screens 
that will guide you though the 
process.

Write options are not active 
until you have read pump 
settings to the PC. Or you can 
select a pump model through 
the File > New menu to 
activate these options.
43



Have all the settings been sent to my pump?
The ParadigmPAL software does a 

safety check during the process of 
sending settings to your pump. It 
checks the pump to make sure each 
setting from your ParadigmPAL pump 
settings file is being written to your 
pump. When the software is done 
checking and is sure the setting was 
written, a message is sent to the 
pump. If the pump does not get the 
message, a reset alarm occurs. See 
“About reset alarm safety checks” on 

page 48 for specific information about 
any reset alarm message you might 
receive.

Sending pump settings to your pump

1. Click Write Pump Settings  on the 
tool bar, or select Pump>Write 
Settings from the menu bar. The 
following Write Pump Settings 
window displays:

2. Follow the steps on the window, 
and when you are ready for the 
next window, click the NEXT > 
button. Keep following the steps on 
each window, making sure to click 
NEXT > when you are ready to move 
on.

3.  When you get to the Verify 
Connections window, make sure you 
have set up your pump to 
communicate with the PC. (If need 
be, see your ParadigmPAL 
Installation Guide for instructions.) 
When you are sure everything is set 
up properly, click the FINISH button 
to display the following progress 
window:

Caution: In case of a reset, it is 
important to save a copy 
of your pump settings in 
a file on the PC before 
you write them to your 
pump. 
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4. This window shows the progress of 
a reading of your current pump 
settings. The reading shows the 
pump settings in the file you are 
writing compared to the ones 
currently on your pump. The 
display changes to inform you of 
the reading progress. When the 
reading completes, the following 
window displays:

5. This window shows you the changes 
you are about to make to your 

pump settings. Review the changes, 
and if you decide not to write the 
new settings to your pump, click 
CANCEL. If you are ready to 
proceed with writing to the pump, 
click CONTINUE to display the 
following progress window.

Note: You cannot cancel once 
ParadigmPAL begins writing settings 
to your pump. So, be sure the new 
settings are correct before you click 
CONTINUE.

6. The window display changes to 
inform you of the writing steps in 
progress. When the writing 
completes with success, you 
receive the following message:
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7. To print out the settings you just 
wrote to your pump, click to put a 
check mark in the box next to 
“Print these settings now.” 

Tip:Printing these settings is highly 
recommended. 

When you have finished, click the 
DONE button to exit the write 
settings windows. The following 
pop-up message displays:

8.  Make sure you take your pump out 
of SUSPEND mode, and click the OK 
button.

9. If the pump settings fail to be sent 
to your pump, a message like the 
following is displayed allowing you 
a few minutes to check pump status 
and then retry (see “About reset 

alarm safety checks” on page 48 for 
information about why this message 
is displayed).

10.  It is likely the writing was 
interrupted due to radio frequency 
interference. This can be caused by 
having the ComLink or Paradigm 
link too close to your computer or 
other device that emits radio 
frequency waves. Maybe the pump 
was moved out of range of the 
ComLink or Paradigm Link, or there 
was a pump alarm. Some of the 
items you will want to check are as 
follows:

➠ use the < BACK button and check 
that you have the right pump 
serial number, communication 
link, and connection type

➠ make sure your connection to 
the PC and the communication 
device is secure and clear of any 
radio frequency interference

➠ check to make sure your pump is 
located within six feet of the 
ComLink or Paradigm Link
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➠ check your pump for any alarm 
displays, and clear any 
displayed alarms

➠ Cancel any bolus or temporary 
basal rate in progress on your 
pump

If you think you have fixed the 
problem within the time given on the 
error message, click RETRY. This will 
try writing pump settings again.

If you cannot fix the problem in the 
time the error message gives, your 
pump will be reset to factory 
defaults. (See “About reset alarm 
safety checks” on page 48 for 
information about why this alarm 
occurs.) Continue to work to fix the 
problem so you do not leave your pump 
in factory default settings mode. 
Factory default mode means you have 
lost all your personal pump settings, 
and that the pump is not delivering 
insulin. When you feel you have taken 
care of all issues with the pump and 
communications devices, start over 
with Step 1. (See “Sending pump 
settings to your pump” on page 44.)

Note: For further information about 
an error message see “Sending to pump 
errors” on page 49. If necessary, you 
can also contact the Product Help Line 
(see “Assistance” on page 1 for 
contact information).

Warning: If the pump reset alarm 
occurs, disconnect the pump 
from your infusion set prior 
to rewinding and priming the 
reservoir.
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Chapter 7:
Troubleshooting

Error messages and troubleshooting 
instructions

This chapter covers the software 
error messages you may encounter 
while using ParadigmPAL, and provides 
troubleshooting instructions for what 

may have gone wrong, and how best to 
avoid the error and complete the 
process.

About reset alarm safety checks
While writing settings to your pump, 

ParadigmPAL uses a reset alarm safety 
check to make sure your pump is not 
misprogrammed. This is only used 
during the writing process, and is 
turned off when ParadigmPAL is 
finished successfully writing settings 
to your pump. 

The way it works is that with each 
write command ParadigmPAL sends to 
your pump, the alarm safety check 
goes back to “start” status. When the 
last setting is written to the pump, the 
alarm safety check is turned off. If the 
pump does not get a command at least 
once every couple of minutes, while 
the alarm safety check is on, the reset 
alarm triggers and prepares to reset 
the pump back to factory defaults 
within three minutes. This protects 
you from ending up with a partially 
programmed pump. If the reset alarm 
is triggered, ParadigmPAL displays a 
warning that your pump will be reset 
to factory defaults in less than three 
minutes. 

If you receive the message that your 
pump will be reset to factory defaults, 

check to make sure your pump serial 
number and link and connection 
information is correct, your 
communication between the pump and 
PC is correct, the pump’s battery is 
not low (replace it if it is), or that 
there is not an alarm, bolus or 
temporary basal rate in progress Then, 
click RETRY. If this does not resolve the 
problem, see the next section, 
“Sending to pump errors” for error 
message resolution information, or 
contact the Product Help Line (see 
“Assistance” on page 1 for contact 
information). 
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Sending to pump errors
The following table lists several 

possible errors that could occur while 
you are sending pump settings to your 
pump and their resolution.

Error message Resolution

Serial Com Port Not 
Found

Make sure that the 
communications port 
you are attempting to 
use is not in use by 
another program.   
Make sure the port is 
enabled by your PC 
system setup, or select 
a different port. Retry 
writing to the pump.

Link Device Not 
Found

Make sure the Paradigm 
Link is turned Off.  
Check the link cable 
connection to the PC. 
Remove and reattach 
the BD meter cable to 
the Paradigm Link. 
Retry writing to the 
pump.

Unsupported Model Your pump model is not 
supported by this 
version of ParadigmPAL.

Pump Alarm or Error Your pump has an active 
alarm or error. Clear it 
and retry writing to the 
pump.

Paradigm Pump Not 
Found

Make sure you have 
entered the correct, 6-
digit pump serial 
information. Check 
your pump battery 
status (replace if 
necessary). Reposition 
your pump and link 
device closer together. 
Verify that pump has no 
alarms or errors, or no 
Bolus or Temp Basal 
deliveries in progress. 
Retry writing to the 
pump.

Lost Pump 
Communications

Check your pump 
battery status (replace 
if necessary). 
Reposition your pump 
and link device closer 
together. Retry writing 
to the pump

Pump 
Communications 
Failure

Check your pump 
battery status (replace 
if necessary). 
Reposition your pump 
and link device closer 
together. Retry writing 
to the pump.

User Cancelled You selected the 
CANCEL button during 
the writing process. Try 
writing to the pump 
again, and do not press 
the CANCEL button 
unless you intend to 
cancel the writing 
process.

Pump Couldn’t be 
Suspended

Clear your pump of any 
alarms or errors, and 
cancel any Bolus or 
Temp Basal in progress. 
Retry writing to the 
pump.

Error message Resolution
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Sending from pump errors
The following table lists several 

possible errors that could occur while 
you are sending settings from your 
pump to the PC and their resolution.

Error message Resolution

Serial Com Port Not 
Found

Make sure that the 
communications port 
you are attempting to 
use is not in use by 
another program. Make 
sure the port is enabled 
by your PC system 
setup, or select a 
different port. Try 
reading the pump 
again.

Link Device Not Found Make sure the Paradigm 
Link is turned Off.  
Check the link cable 
connection to the PC. 
Remove and reattach 
the BD meter cable to 
the Paradigm Link. Try 
reading the pump 
again.

Pump Alarm or Error Your pump has an active 
alarm or error. Clear it, 
and try reading the 
pump again.

Unsupported Model Your pump model is not 
supported by this 
version of ParadigmPAL.

Paradigm Pump Not 
Found

Make sure you have 
entered the correct, 6-
digit pump serial 
number information. 
Check your pump 
battery status (replace 
if necessary). 
Reposition your pump 
and link device closer 
together. Verify that 
pump has no alarms or 
errors, or no Bolus or 
Temp Basal deliveries in 
progress. Try reading 
the pump again.

Lost Pump 
Communications

Check your pump 
battery status (replace 
if necessary). 
Reposition your pump 
and link device closer 
together.  Try reading 
the pump again.

Pump 
Communications 
Failure

Check your pump 
battery status (replace 
if necessary). 
Reposition your pump 
and link device closer 
together. Try  reading 
the pump again.

User Cancelled You selected the 
CANCEL button during 
the reading process. Try 
reading the pump 
again, and do not press 
the CANCEL button 
unless you intend to 
cancel the reading 
process.

Pump Couldn’t be 
Suspended

Clear your pump of any 
alarms or errors, and 
cancel any Bolus or 
Temp Basal in progress. 
Try reading the pump 
again.

Error message Resolution
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Icon table
The icons and symbols on the packaging labels and the equipment are described 

in the following table:

One Per Container/Package                               (1x) 

Attention: See Instructions for Use

CD enclosed

Important documents enclosed

Catalogue number                                 REF
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Software license agreement

BY INSTALLING, COPYING OR OTHERWISE USING THIS SOFTWARE YOU ARE 
CONSENTING TO BE BOUND BY THIS AGREEMENT. IF YOU DO NOT AGREE TO ALL OF 
THE TERMS OF THIS AGREEMENT, PROMPTLY RETURN THE COMPLETE SOFTWARE 
PACKAGE AND THE ACCOMPANYING ITEMS (INCLUDING WRITTEN MATERIALS) TO 
THE PLACE YOU OBTAINED THEM.

1.  Definitions:
➠ “Medtronic MiniMed” means Medtronic MiniMed, Inc.
➠ “Software” means the computer program contained in this package and all 

updates to the computer program. The term also includes all copies of any 
part of the computer program. 

➠ “Documentation” means the User Guide and any other printed materials 
accompanying the Software. 

➠ “Product” means the Software and Documentation.

2. Grant of License and Scope of Grant:
Medtronic MiniMed grants you a personal, nonexclusive license to:

➠ use the Software on a single computer;
➠ use the Software on a network, provided that each person accessing the 

Software through the network must have a separate copy of the Software 
licensed to that person;

➠ use the Software on a second computer so long as only one copy is used at a 
time;

➠ make one copy of the Software for archival purposes, or copy the Software 
onto the hard disk of your computer and retain the original for archival 
purposes.

Under the scope of this nonexclusive license, you may not:

➠ permit other individuals to use the Software except under the terms listed 
above;

➠ permit concurrent use of the Software, except under the terms listed 
above;

➠ modify, translate, reverse engineer, decompile, disassemble (except to the 
extent applicable laws specifically prohibit such restriction), or create 
derivative works based on the Software;

➠ copy the Software other than as specified above;
➠ sublicense, rent, lease, grant a security interest in, or otherwise transfer 

rights to the Software; or 
➠ remove any proprietary notices or labels on the Software.
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3. Disclaimer of Warranties:
To the maximum extent permitted by 

applicable law, Medtronic MiniMed 
reserves all rights not expressly 
granted to you. Medtronic MiniMed 
may cancel this License Agreement if 
you do not abide by all of the terms 
and conditions of the License 
Agreement, in which case you must 
destroy all copies of the Product and 
its component parts. Any written or 
oral information or advice given by 
Medtronic MiniMed dealers, 
distributors, agents, or employees will 
in no way increase the scope of this 
warranty. Notwithstanding, any 
damages that you might incur for any 
reason whatsoever, the entire liability 
of Medtronic MiniMed under any 
provision of this License Agreement 
and your exclusive remedy will be, at 
the sole option of Medtronic MiniMed, 
replacement of the Product or 
Medtronic MiniMed’s reasonable effort 
to make the Product meet the 
warranty set forth above. The 
limitations, exclusions and disclaimers 
herein shall apply to the maximum 
extent permitted by applicable law, 
even if any remedy fails its essential 
purpose.

MEDTRONIC MINIMED MAKES NO 
EXPRESS WARRANTY AND MEDTRONIC 
MINIMED EXPRESSLY DISCLAIMS ALL 
OTHER WARRANTIES, EXPRESS, 
IMPLIED, OR STATUTORY, INCLUDING 
WARRANTIES OF MERCHANTABILITY, OF 
FITNESS FOR A PARTICULAR PURPOSE 
OR WARRANTY OF NONINFRINGEMENT 
OF THIRD PARTIES’ RIGHTS. NO 
MEDTRONIC MINIMED DEALER, AGENT 
OR EMPLOYEE IS AUTHORIZED TO MAKE 
ANY MODIFICATIONS, EXTENSIONS, OR 
ADDITIONS TO THIS WARRANTY. 

If any modifications are made to the 
Software by you during the warranty 
period, if the Product is subjected to 
accident, abuse, or improper use; of if 
you violate the terms of this 
Agreement, then this warranty shall 
immediately be terminated. 

4. No Liability for Consequential 
Damages:

To the maximum extent permitted by 
applicable law, in no event shall 
Medtronic MiniMed, its employees, 
agents, subcontractors or suppliers be 
liable for any special, incidental, 
consequential or punitive damages 
whatsoever (including without 
limitation, damages for loss of profits, 
business interruption, loss of 
information, or other pecuniary loss) 
arising out of, or in any way related 
to, the use of or inability to use this 
Medtronic MiniMed Product, even in 
the event of fault, tort (including 
negligence), strict liability, breach of 
warranty of Medtronic MiniMed, and if 
Medtronic MiniMed has been advised of 
the possibility of such damages.

5. No Medical Advice: 
This Product should be used solely in 

conjunction with the consultation of a 
physician familiar with the diagnosis 
and treatment of diabetes. THIS 
PRODUCT DOES NOT PROVIDE ANY 
MEDICAL ADVICE WHATSOEVER AND 
MAY NOT BE RELIED UPON FOR SUCH 
PURPOSE. By use of this Product, the 
user agrees to indemnify and hold 
Medtronic MiniMed harmless from any 
claim, liability, suit or damages sought 
from or brought against Medtronic 
MiniMed (including reasonable 
attorney’s fees and the allocable cost 
of in-house counsel) and arising as a 
result of the use of the Software. 
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6. Copyright/Proprietary Protection:
The Product is owned by Medtronic 

MiniMed and is protected by United 
States and International Copyright 
laws and international trade 
provisions. Medtronic MiniMed may 
have patents, patent applications, 
trademarks, copyrights or other 
intellectual property rights covering 
subject matter in this document. 
Except as expressly provided in this 
license agreement, you do not have 
any license to these patents, 
trademarks, copyrights, or other 
intellectual property.
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